Jump to content
Sign in to follow this  
kojak

Mac OS 9.22, Retrospect 5.1 and LaCie d2 AIT Firewire tape drive

Recommended Posts

Hi,

 

I've just purchased a LaCie d2 AIT 2 Turbo Firewire/USB 2.0 Tape drive that was bundled with Retrospect OEM Workgroup - I've installed version 5.1 for Mac OS 9.22. The install is on a G4 running Mac OS 9.22 and I've updated the LaCie AIT Firewire/USB extensions with the latest version from their website.

 

Now I can view the tape drive through the Mac's Apple System Profiler and the LaCie Silverlining Utility but Retrospect will not list the drive as an available backup device. If I scan the bus in Retrospect it will detect the device but not allow me to select it.

 

Has anyone any ideas?

 

Thanks

Share this post


Link to post
Share on other sites

I have precisely the same problem. I contacted Dantz support and was told that they do not support the Lacie Turbo in Retrospect 5.

 

I would like to see this drive supported in Retrospect 5 as my alternatives are not all that pleasant as I am apparently unable to return the Lacie drive as it is now "open box."

 

The drive is supported in Retrospect 6.0, but you require Mac OS X to run it.

Share this post


Link to post
Share on other sites

Quote:

Has anyone any ideas?

 


 

I have the same problem too. Your post is 6months old and I fear I will never found a solution... frown.gif

Share this post


Link to post
Share on other sites

Hi

 

The bad news is you need Retrospect 6 + OSX to run this drive. The install CD also includes 5.1 for OS9 but the device is not supported in OS9.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×