Jump to content
Sign in to follow this  
Guest

Restore "Exchange Store" Errors

Recommended Posts

Guest

Restore type:Full

T-9: TPCFolderLoc::CreateDirStructure: Invalid path, "G:"

T-9: TPCFolderLoc::CreateDirStructure: Invalid path, "I:"

T-9: TPCFolderLoc::CreateDirStructure: Invalid path, "H:"

T-9: TPCFolderLoc::CreateDirStructure: Invalid path, "I:"

T-9: TPCFolderLoc::CreateDirStructure: Invalid path, "G:"

T-9: TPCFolderLoc::CreateDirStructure: Invalid path, "I:"

T-11: MapError: unknown Windows error -2,147,221,164

 

Restore type:Log

T-11: MapError: unknown Windows error -2,147,221,164

 

Anyone know what it meant? Please help!

Share this post


Link to post
Share on other sites

Hi

 

Did you get any other errors? What version of Retrospect and Exchange? What where you doing when these showed up?

 

It may just be bogus logging that Retrospect was supposed to filter out.

 

Thanks

Nate

Share this post


Link to post
Share on other sites
Guest

You're correct, they're bogus logging but Retrospect didn't restored the Database as expected.

 

 

 

I have to run this command line to replay all the transacation files in C:\Windows\Temp before I was able to mount all the Database

 

 

 

eseutil /cc c:\temp

 

 

 

I really hope this is documented somewhere because it took a long time for me to figure it out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×