Jump to content
Sign in to follow this  
shutterstock

why does it try to erase?

Recommended Posts

I did a complete backup using a script (i ran it right when i constructed and saved the script)

 

it took 28 hours.....

 

within those 28 hours there are files that are updated - so instead of waiting until 3am for it to run - i ran the script manually.. however, it went to the first tape in the backup set and tried to erase it!

 

why doesn't it just look for updated files and back those up?

 

am i missing some option? i cant seem to find it if so....

 

Jon

Share this post


Link to post
Share on other sites

Hi

 

Are you doing a recycle backup? That is the only time Retrospect would try to erase a tape.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×