Jump to content
Sign in to follow this  
dzenizo

"don't allow scheduled and waiting executions to start" grayed out

Recommended Posts

I installed Retrospect 7.0.265 and "imported" my catalog files and configuration according to the manual.

 

Retrospect starts OK, but the checkbox "don't allow scheduled and waiting executions to start" is marked and grayed out, so I cannot start any automated backup since I cannot remove the check mark.

 

Any ideas?

Share this post


Link to post
Share on other sites

Great! Thanks a lot!

 

This was the cause! It seems when I launch Retrospect it starts with the button active. Now the question is: Is there a way to control this button power up status?

 

I searched in preferences but couldn't find any info.

 

Saludos

Diego Zenizo

Share this post


Link to post
Share on other sites

Hi

 

The button gets enabled when you stop the countdown timer that comes up when Retrospect starts.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×