Jump to content
Sign in to follow this  
jlmillermd

"Don't allow scheduled and waiting executions to start"

Recommended Posts

After creating new Backup Set for Maxtor External Hard drive "Don't allow scheduled and waiting executions to start" on activity monitor is 'grayed out and cannot uncheck. Any suggestions appreciated. Thanks, Jack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×