Jump to content
Sign in to follow this  
bcronin

Don't Allow Scheduled and Waiting Executions ... stuck on

Recommended Posts

Some weeks ago I was going on vacation and did not want my regualrly scheduled backups to run while I was away. So I went into the Activity Monitor in Retro Pro 7 and clicked the "Don't allow scheduled and waiting executions to start" checkbox. All well and good, the backups did not run while I was away. However, since I returned, I have been unable to get any backups to run on schedule. They always end up showing "Deferred". If I go back to the Activity Monitor, the "Don't Allow" setting is still checked, but it is greyed out so I cannot UN-check it. Can anyone help? I went trolling thru the registry looking for some likely setting to manually tweak, to no avail.

 

Bob Cronin frown.gif

Share this post


Link to post
Share on other sites

I just had this problem myself...

 

In the icon bar right below the main menu there's a red circle with an X in it. Click on that icon and you should be back in business.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×