Jump to content
Sign in to follow this  
BradAndrews

Can't See Client

Recommended Posts

I just got a client and added the license to my Retrospect app. When I try to look for the client though, it doesn't show up. Does anyone have an idea on what I need to do to get the client to show up on the list? When I "Test" its address, it finds a Retrospect client there, but it will not list it in the list of clients.

 

The client is running and McAfee firewall says that Retrospect is allowed full communication priveleges.

 

Brad

Share this post


Link to post
Share on other sites

Here's a whole thread of assorted solutions. Your mention of the McAfee firewall makes me suspicious even though you think that Retrospect has been allowed full promissions (could try turning off the firewall to prove that). You don't mention an OS (W9X/ME, W2K, XP Pro, Home?) and service pack (SP1, SP2?) and since those can flip on a firewall too.

 

http://forums.dantz.com/ubbthreads/showflat.php?Cat=&Board=professional&Number=45744&Forum=All_Forums&Words=&Searchpage=0&Limit=25&Main=45744&Search=true&where=bodysub&Name=13463&daterange=1&newerval=1&newertype=y&olderval=&oldertype=&bodyprev=#Post45744

Share this post


Link to post
Share on other sites

Brad, would you please explain how you enabled port 497 under TCP and UDP. I have a friend who is having the same problem and I've been unable to resolve it. Thanks.

 

Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×