Jump to content
Sign in to follow this  
jon.boehlke

Window 2003 Server Firewall blocks communication with clients

Recommended Posts

It is evident that UDP/TCP ports 497 are not the only ports Retrospect 6.5 uses to communicate with Clients. When utilizing piton multicast to locate clients on the subnet, Retrospect clients communicate back to the server listening through random UDP ports such as 1591. This is easily seen by running netstat before and after trying to add new clients. Each time an add is attempted using the multicast the ports that the server is listening on change: for example; from 1591 to 1595. Because the firewall settings on Windows 2003 server are static it is not possible to select ports to leave open for the server to listen for client responses.

 

Is there a way to set a fixed port for server to listen on? Or maybe some other workaround?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×