Jump to content
Sign in to follow this  
MITCH1163

Major problem with Version 7 hope someone can help

Recommended Posts

We have installed Retrospect SBS Premium v 7 onto a SBS2003 server with all of the latest patches and service packs using the license codes below.

However, whenever we try to run ANY backup, it starts and then hangs after 2048K basically causing us to force quit and leaving no useful information in the log. This is regardless of whether we try to backup Exchange, SQL or just simple files.

We even tried backing up an empty folder and it just hangs at "closing" forever.

This is extremely disappointing given how you were touting your new version. We tried adding the latest RDU - still to no avail. THis is an HP Proliant ML350 G4 with a HotPlug HP Dat 72 internal drive and we have NOT loaded specific Windows drivers for the tape drive which shows up as unknown in device manager. Retrospect recognizes the drive with no problem and I can erase tapes etc. The drive has the latest firmware available

Your software (v7) was downloaded from Dantz on Thu 2/3/05 and is a LICENSED copy

I am posting to this forum as I sit (now for exactly 48 minutes) on hold listening to Beethoven/Bach awaiting a tech support rep from Dantz.

ANY help would be greatly appreciated. My client is not comfortable with no backup and I touted Retrospect as THE BEST!

Share this post


Link to post
Share on other sites

I am also having this problem, didn't appear in the beta and may be machine specific. Here is why. I performed the beta testing on a Windows 2000 professional desktop and then downloaded the version 7 MS eval when it became available. Everything seemed to work as expected. When I moved it into my acceptance testing environment, the software was installed on a Compaq Server running Windows 2000 server and has exhibited the same behaviour that you have listed. In all cases we are running with downlevel clients 6.5.136, but why would that change when we went to the server. The other difference with the server is that it has multiple NIC cards installed and we are backing up through the secondary network interface.

 

I too am very anxious, hopefully we will hear something soon.

Share this post


Link to post
Share on other sites

Just moved tape, tape drive etc from the server platform where it fails back to Workstation where it had historically worked well.

The process worked as expected, so the problem must be related to the platform.

 

Obvious differences between platforms:

Server vs. Workstation OS.

Triple Xeon vs. uni-p4.

Compaq SCSI Controller vs. Adaptec 29160

Three HP Nics vs. One Intel NIC.

 

Any ideas?

 

Bill

Share this post


Link to post
Share on other sites

Hi

 

 

 

Can you run a test backup to a disk backup set rather than to tape? This will help us narrow the problem down to hardware (or not).

 

 

 

Also, do you know what the SCSI tape drive is connected to? If its on a raid controller card problems are rather likely.

 

 

 

Does the machine lock up solid or just Retrospect?

 

 

 

Thanks

 

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×