Jump to content
Sign in to follow this  
shankle

Is this a valid backup to a slave drive?

Recommended Posts

This is my first attempt at backing up to a hard drive.

My intention is to do away with backups to CD/RWs if possible.

 

The partition to backup is 1,826,381,824 bytes.

 

First I created a directory on the slave drive called mycatalogp1.

Backup set name is bujan29jackp1.

 

Ran Retrospect express pointing the destination to the slave drive and mycatalogp1.

Everything seemed to work fine.

Here are the results from the backup----

 

In mycatalogp1 on the slave drive--

bujan29jackp1 7,127kb retrospect catalog 1-29-2005

 

retrospect on the slave drive--

folder bujan29jackp1 file folder 1-29-2005

folder 1-bujan29jackp1 file folder 1-29-2005

aa000000 614,408kb retrospect disk backup set 1-29-2005

aa000001 614,408kb retrospect disk backup set 1-29-2005

aa000002 189,212kb retrospect disk backup set 1-29-2005

aa000003 9,168kb retrospect disk backup set 1-29-2005

 

Since the partition is 1.70G the backup files are no where near this amount.

Is this because of compression or is there an error????

 

Thanks for any help,

JPS

Share this post


Link to post
Share on other sites

This is a user forum and not tech support so you may have to wait up till a week. Did you have compression enabled? Could explain difference. Seems reasonable.

Share this post


Link to post
Share on other sites

Hi

 

The Retrospect log will tell you if the backup completed sucessfully or not. Were you using the "all files" selector in your backup? If not, the majority of your files may have been excluded from backup.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×