Jump to content
Sign in to follow this  

Mac ignoring NT rights

Recommended Posts

I would appreciate any help anyone could provide:




I run Retrospect on my Mac, backing up client Macs to an NT network. I use the "Duplicate" feature and the clients have the same top level folder structure as the network.




When I log in from my Mac my NT Profile does not allow me to delete or create at the top level folder structure on the network.




When I run my Retrospect script, attaching to the network using my NT Profile, the script deletes the top level folder on the network. Because I cannot create my script fails.




Why can Retrospect delete when it logs in as me (and why does it even have to???) if I can't?





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this