Jump to content
Sign in to follow this  
gentleps

Alwas run Retrospect as user not working in Windows Server 2003

Recommended Posts

Hi--

 

I have a Restrospect 6.5 Multi Server install. I have recently moved Retrospect from a Windows 2000 Server to a Windows Server 2003 Std. I moved all my settings as outlined in the user manual. Everything works fine except for the Alwas run Retrospect as user option.

 

This was previously working. I have a user for backups. The username and password are correct in the security preference but every time I launch Retrospect it comes up as running under my own username not the retrospect user. I have tried unsetting and making it run as me and restart retrospect. Then I change to the retrospect user again in the preference and restart retrosepct. Still the same it's always trying to run as me.

 

Does this feature not work in 2003 or is there something I am missing.

 

Thanks

paul

Share this post


Link to post
Share on other sites

Hi

 

I would try this:

Update to Retrospect 6.5.350 (if you haven't already)

Launch Retrospect and set it to run as logged in user.

Quit Retrospect.

Launch again and change the setting to always run as specified user.

Quit Retrospect, launch again and verify the change took hold.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Already running 6.5.350. Already tried setting to logged in user, restart retrospect, set to run as retrospect user, restart setting doesn't take. The setting is set but the title bar still shows my logged in user id not the id of the retrospect user.

 

Thanks

paul

Share this post


Link to post
Share on other sites

Just an idea, but I don't think your backup user will have local logon rights on the machine if it is a DC. You may have to specify this in Group Policy or Local Security Settings (I am sorry but I don't remember exactly where.)

Share this post


Link to post
Share on other sites

Hi

 

Another take on this:

 

If you specify your personal information in the "Run Retrospect as" field does Retrospect use that account when it autolaunches?

 

Try this:

Set the login accound to "logged in user"

close and Restart Retrospect

In the Retrospect preferences turn off the Retrospect launcher service

Close Retrospect and restart the machine

Relaunch Retrospect and re-enable the launcher service

Reboot the machine

Try setting the user name and password again.

 

If that fails copy your config files to another location on disk. Then restart Retrospect and try to set the setting with the clean configuration files that are created. This will help us narrow down the cause.

Config files are located at c:/documents and settings/all users/application data/Retrospect/config65.dat and config65.bak

 

Nate

Share this post


Link to post
Share on other sites

I have given up on this and installed win2k server for this device. No matter how I did this it failed to start retrospect up as the retrosepct user. Moved back to win2k server and it launches just fine as the retrospect user. Appears to be a windows 2003 server issue.

 

Thanks

paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×