Jump to content
Sign in to follow this  
ComputerNut04

HELP!!! BEYOND DISTRESSED! ME -> XP can't restore

Recommended Posts

My father bought a maxtor 120gb usb and He backed up his computer using retrospect 6.0 (it came with it)

 

He backed up his computer while windows ME was on the computer.

 

We tested to see if it worked first (backed up, then restored). And it seems to back up the computer in a propriotary file formate.

 

I then formated his computer and installed XP home using the NTFS file system.

 

I re-installed retrospect and when I tried to restore. it wouldn't find any of the back up files. I opened the external drive and those propriatary files were there, but it wouldn't open them.

 

 

Can I only restore if i use the same OS or is it because I formated with NTFS?

 

HELP PLEASE!!!!!!

 

 

-Nick

Share this post


Link to post
Share on other sites

Check your security settings. I had the same symptom after failed hard drive was replaced. I could see the files while restoring, but not after. Tech support talked me through changing the owner of the directories.

Share this post


Link to post
Share on other sites

Hi

 

Windows ME is not compatible with NTFS. As a result Windows ME/98/95 cannot see any disks formatted as NTFS. You will need to run Windows XP to restore this data.

 

Nate

Share this post


Link to post
Share on other sites

Nate is a whiz, but I think he slightly misread your situation. You have gone from me to xp home, and you are saying xp home cannot read the files stored by retro 6, presumably formatted on 'fat32' disk.

I would have thought that you could read the files since XP should read both fat/ntfs. It may simply be a matter of rebuilding the catalog by choosing TOOLS/REPAIR CATALOG/RECREATE FROM FILE BACKUP SET.

However I am unsure if this is the problem. Perhaps Nate can take another look at this?

Share this post


Link to post
Share on other sites

Thanks GHamilton, I was on the wrong track entirely

 

Lets try this again... doh.gif

 

 

 

 

 

Nickwj,

 

So when you go to tools->repair catalog and try to recreate the catalog from disk, Retrospect is not seeing the files as backup files? If you can explain what you mean by the "files not beeing seen" it would be helpful.

 

 

 

Thanks

 

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×