Jump to content
Sign in to follow this  
brian9549

-530 Errors

Recommended Posts

I have a Win Server running Retrospect 6.X with a bunch of Window Clients all at the latest version. We have a few stubborn clients that regularly get a -530 error during backup. There are about 4 clients that do this. They are all on different floors on different hubs. All Clients are Compaq systems running Windows 2000 SP4 or WinXP SP1. Installed the latest Retro Win Client and system will backup just fine. The next time the server goes to backup the workstation it gets a -530 error. Upon inspection of the client, it gives a message that the Client Service is either not installed or not running. In order to get the client to backup again, the client has to reboot.

 

That works for one more backup, and then the error message comes back. I have tried uninstalling and reinstalling the client (always the latest version). Tried another NIC (besides using on-board Ethernet) and replacing patch cables and different ports all to no avail. Made sure that Energy Saver and screen savers are not coming on and still getting these errors and I am at a loss.

 

Any Ideas?

Share this post


Link to post
Share on other sites

Hi

 

Are you running Retrospect 6.5.350? You can download it from the EMC Dantz updates site.

 

If you are using Retrospect 6.5 make sure to install Retrospect client 6.5.136 on the client machines.

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×