Jump to content

Search the Community

Showing results for tags 'rule'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. In Retrospect 13.0.1 (and possibly earlier versions), the Preview function in many cases does not display the correct files when using a saved Rule as the selection criterion in a Copy operation. Often, only a subset of the files that should be included are shown with a checkmark in the preview window, and actually with most of the rules I tested, no files at all are shown as being selected. If one proceeds with the copy operation without making any manual changes in the preview window, the actual copy seems to apply the selected rule correctly. The failure of the Preview function is very annoying, not least because this was the only way one used to be able to test the functioning of a rule without actually performing a backup or copy operation.
  2. I have a script that copies data, and I don't want the "cache" files. In my copy script, I select the "all files Except cache files". I then click on the "summary" tab, and see that "rule" shows "all files Except cache files". Wait ...... A few seconds later, the "rule" in the "summary" tab says "all files". Clicking on the "rules" tab again, I find that the radio button for "all files" is selected again. I can do this several times. I click on a rule. Go back to the "summary" tab, and a few seconds later the "rule" selection has been switched back. Oops..... Sometimes it will "stick" for a while, but selecting a different script, and looking at the rules will pretty reliably change the target script back to "all files".
×