Jump to content

Search the Community

Showing results for tags 'restore failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am using Retrospect 7.7.620 I have an archive backup of a folder with about 800GB of image files. A large fraction of the images consist of a camera-raw file (.cr2) plus a "sidecar" .xmp file. There is one folder that I need to recover. If I examine the contents of the archive snapshot, the folder looks normal with matching .cr2 and .xmp files. I tried restoring this folder, and it restored only the .xmp files. If I use Restore/Find Files, it does not show the .cr2 files, although .cr2 files are included for other folders. Where are the missing files and how do I get them back? Update: I decided to go ahead and upgrade to Retrospect 8 (been planning to do it anyway) but I get the same results. The snapshot claims the files are there but the restore capability claims they're not. Update2: Never Mind :-) I figured out the problem. "Find Files" does not use the snapshot and will restore all archived copies. More importantly, if files were moved they will be restored to their original location, not where the snapshot says they currently reside. Doing a restore through the "Restore" option with "Advanced" will use the snapshot and do what I need.
×