Jump to content

Search the Community

Showing results for tags 'password'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion


There are no results to display.

Found 2 results

  1. Sign on with iOS app

    I cannot find anything in detail that explains how to sign in using the iOS app on an iPad. I have tried the IP address for the backup computer, but not sure about password. Don't use a computer password or retrospect password. How to I sign on from my iPad.
  2. I keep having an issue with my clients which seems totally random and usually it's with a different client each time. For some reason, the retroclient.state file ends up completely empty so then Retrospect says that there is no password. I have to delete the empty retroclient.state, run the installer again and set the password. I know how to fix it but the problem is that each time this happens the client stops backing up until I notice it. Is anyone else seeing this? I'm not sure what triggers the empty retroclient.state file to begin with either I'm afraid. Each client that has had this issue so far is running 10.7.4 or 10.7.5 and Retrospect client 10.1.0(221). This is what I see in the retroclient log file. 1372123932: Client version is 1372123932: SopsLoad: no public key, return -1.! 1372123932: LogFlush: program exit(-1) called, flushing log file to disk