Jump to content

Search the Community

Showing results for tags 'media copy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I am reporting this early because it may be a serious bug, but I have not yet verified that I have not caused this with pilot error. My situation is that I want to continue to manage my backups as I always have, with a backup media set for each month, and then each month start a new set. With Retro 9, this is not possible. There is no way that I can see to do what I did in Retro 6, which is "create new backup set", effectively creating a new set, with all the scripts that used the old set now using the new one. Instead, what I do is run a media set copy operation to "mediaxx_last" every month, with the "reset on successful copy" option set. I tried this August first "by hand", and it worked fine, so for Sept 1st, I set up scripts to do this. What I see is that my "mediaxx_last" sets have only the most recent snapshots in them. I expect to see the most recent snapshots in the "backups" tab under "media sets", with the "retrieve" button revealing the full set. In the script, I have ""copy backups", "media verification", "data compression", and "recycle after success" enabled. The other options are disabled (match source, don't add dups, match only in same location, and eject tapes) I am thinking this is not likely to be pilot error because I run a similar script on several media sets, and one of the larger and more important sets seems to have worked fine, and several others are "truncated". I will be digging into this to figure out what went wrong, but would appreciate any feedback from anyone else who has used these features.
×