Jump to content

Search the Community

Showing results for tags 'mac pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I have been working through problem with Retrospect support, and final diagnostic is that my config is faulty, and I have to start from scratch. Anybody ever had to do this ? Not a fun thing - I have 175 TB in my storage map - 36 scripts, 44 sources, 41 Mediasets (backups is multiple NAS, and LTO tapedrive) I think the steps will be: - reinstall - add clients and sources - stuck on next bit ( how to re-use existing data on D2D, and D2Tape) Any advise ?
  2. Running OS X 10.10.1 with a thunderbolt connected mTape drive. Backup freezes up machine 2 gigs into backup. Any known issues with this combo?
  3. I have a Mac Pro tower (3,1) that's running OSX Server 10.5.8 in a small office environment. Retrospect 9 is installed and has been running without issue since version 9 was released. I have 3 backup sets that reside on external hard drives that backup externally connected share points on the LAN. These backup sets run a script several times a day to append what has been changed throughout the day. Very straight forward. Recently, I replaced one of the hard drives because it failed, and it felt like a good time to just create a new backup set on this new hard drive ( the backup sets are created as Disk, and the catalog is pointed to store on the hard drive designated to be the storage for the backup set). The hard drive I'm using as the backup set storage is 1TB. The source of the backup is 300g and maybe half full. When I try to run the script to run the backup, after a while, I get an error saying the backup set is corrupted, but nothing has been backed up, the backup drive is empty, other than the catalog file and a folder for the backup files. Very strange. The backup set is going to a new firewire800 1tb hard drive. I have 2 other backup sets that are running on other hard drives with no issue. I can't figure whats going on. I just dumped the latest backup set, erased the backup set hard drive and tried again. I can't update Retrospect to version 10 because the server is running 10.5 and I'm not sure the hardware can support 10.8. Any help would be appreciated. Thanks.
×