Jump to content

Search the Community

Showing results for tags 'linux centos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Found 1 result

  1. I installed version 11.0.0.107 of the 64 bit client on on CentOS V7 recently. Each time I do a successful backup (using proactive from a Windows Pro V11.5 install) - the client stays reserved and the client status shows 1 connection still. This prevents the proactive backup from being able to run the next scheduled backup as the client remains "in use". The backup in each case ends normally and is successful. I can work around the problem by manually stopping and then starting the Linux client. That will allow the next backup to run to completion - but again the client will remain in use - so obviously this is not a viable workaround. I could put a cron in place to do the stop/start on a daily basis - but that seems like a total kludge and should be unnecessary. Any ideas on what might be preventing the connection from being properly closed with this client? This is my only Linux client - all other clients are Win clients - and do not exhibit this same issue. So I am sure it must be something peculiar to the Linux environment on this machine... Do I need to adjust/tune some TCP options on the Linux side perhaps?
×