Jump to content

Search the Community

Showing results for tags 'hidden'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Found 1 result

  1. We are running Retrospect Single Server on a Mac Mini and backing up about 4 clients. We are a post production audio facility and one part of our Retrospect strategy is to do hourly copy operations of our audio work. I have an 18TB RAID on the server that I'm using as a destination for each of the drives. I'm using the copy strategy 'overwrite entire volume' because it doesn't copy stuff that hasn't changed, so it works well for us. However, on one machine, that strategy erased, or hid the source folder on the client, and did the same thing with the destination. I can still browse the source from within Retrospect, so it appears to still be there, but I can't see it in the Finder, thus making it useless. Anyone else ever run into this? This strategy is working fine on the other clients, but not this particular one. Any ideas? Thanks!
×