Jump to content

Search the Community

Showing results for tags 'folders files missing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Everybody, I would definitely appreciate any and all help you have to offer. I'll try to boil down my challenge as much as I can up top and then get into more detail down below. To summarize, I'm trying to restore files and folders from my backup and the results that I'm getting are just the folders in the right places but none of the files. This is mystifying to me since I successfully did both just a few weeks ago. Here's more information... The latest Operations Log: + Retrospect Express version 7.6.111 Launched at 5/3/2014 13:50 + Executing Restore from Backup at 5/3/2014 13:57 To volume Local Disk (C:)... - 5/3/2014 13:57:25: Restoring from Backup Set WD1, Snapshot Local Disk (C:), 3/27/2014 18:13:24 Reported missing by user: "1-Backup Set WD1" 5/3/2014 13:57:45: Execution completed successfully Duration: 00:00:20 (00:00:13 idle/loading/preparing) I'm running Windows 7, 64-bit.
×