Jump to content

Search the Community

Showing results for tags 'e-mail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. With 15.0.0 using an unauthenticated host for e-mail notifications I found it necessary to append the default SMTP port to the host name in order to get notifications to work (:25 after the host name). This was not needed in earlier versions.
  2. Hi, I upgraded a Retrospect 14.6.1 (101) machine to Retrospect 15.0.0 (190) and after the upgrade the machine can no longer e-mail reports. It can't even send a test e-mail - it says 'Trouble communicating (-102)'. E-mail preferences are configured to use an un-authenticated SMTP host on our campus. I can telnet from the upgraded machine to port 25 on the SMTP server, and I have a second Retrospect machine still running 14.6.1 which continues to send e-mail reports through the smtp server. It looks like something changed in the way e-mail is handled in 15.0.0. Has anyone else seen this, or can give me a clue about getting e-mail working again? Thanks, Ron Update: in system.log on the upgraded machine I can see "Retrospect[81482]: PreferencesEmailController::sendTestEmail exception: E-mail notification failed: error -1027 (connection refused)"
  3. Version 7.7 of Retrospect Professional did not allow for encryption in e-mail notifications. That did not allow one to use a Gmail account as the origin server. Does the newest version allow for this? Thank you.
×