Jump to content

Search the Community

Showing results for tags 'client backup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. We recently ran into a number of issues with backing up certain client favorite folders. These all occurred shortly after upgrading to v 16.0.1, which may or may not be a coincidence. In one case, a client favorite folder began showing up the the Sources list with the tilde "offline" icon. Browsing the drive volume showed the folder as still having the stripe icon. To solve the problem, I needed to forget and re-add the favorite folder. In a second case, the favorite folder was not being backed up, returning a -519 network communication failed error. However, I was able to browse the folder in question from the Sources list, after which it was able to be backed up normally. In several other cases, the folders stopped backing up with a proactive script. After backing them up with a regular script, they were once again backing up with the proactive script. I discovered these issues after the clients appeared in the "No backup in 7 days" list. For now, I will assume the problems have been fixed. The issue was reported to Retrospect Support
×