Jump to content

Search the Community

Showing results for tags 'SAS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. We have had to upgrade the failed drives on our Mac Pro OSX Server from 10.7.5 to 10.10.5 An opportunity to update for this OSX Servers compatibility too .. it is 5 years+ old. Anyway ... Retrospect will no longer see our Overland 200-S Tape Deck. I checked the compatibility with the ATTO SAS R680 for OSX Yosemite and installed the latest drivers. [see attached images] The Mac sees the ATTO Card [see attached images] Retrospect v 9.0.2 does not. I checked the compatibility for Retrospect v9.0.2 and it said OSX 10.6.8 an up? I assume that information was updated with each OSX version? [see attached images] I can see the Overland alive an AOK too. [see attached images] Any idea's welcome ... I am unsure it is an ATTO or OVERLAND issue. Thank you, James R
  2. I have got a little problem with the installation. We switched from a Tandberg Autoloader SCSI (LTO3) to a Tandberg Autoloader SAS (LTO4). On a Mac Pro (OSX Server 10.6.8) I changed the PCIe-Card (from SCSI to SAS). Then I installed the driver. I can see the Card and the loader in the system profiler but I don't see the Autoloader in Retrospect. I couldn't find anything in the manual. The Backup worked pretty well with the SCSI. (but slow) Any suggestions? Do i have to update the version of Retrospect? Thanks.
×