Jump to content

Search the Community

Showing results for tags 'Mac 12.5.0.111'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I manage approximately 90 iMacs in a school. We have just been set up with a Retrospect backup solution. All are fresh Yosemite (10.10.5) installs with Retrospect 12.5.0.111 client connecting to server on same version and same network. I am able to add all the macs to the sources then add them into the scripts for our media sets (Photography, Media, Music). When the scheduled backups run however, the majority or connected machines fail returning error code -505 Client is Reserved. Maybe 3-4 successfully connect and back up in each media set. I am able to disconnect (Cmd + click "off" on the client's retrospect configuration) then reconnect them so they don't report the error anymore but by the time they try to backup (an overnight process) they are reporting the same error again. I really need to get this working as, at the moment, all our student's work on the macs is not being backed up, this is not an acceptable position for the school to be in. Any help would be much-appreciated!
×