Jump to content

Search the Community

Showing results for tags 'Exchange'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. rudnicke

    SLOW backup

    For years, I've been running Retrospect 8.5 without any issues. Worked like a champ. This past April, I decided to upgrade to 15. BIG mistake. I've had nothing but issues. Retrospect crashes all the time. I can deal with that, but now, when I try to backup the Exchange 2013 server, the speeds are very slow. 100MB/Min. It's going to take 2 days to backup a 252GB database. What could be causing this? It was running fine on 8.5. GB speeds.
  2. Hi, I'm recovering from a Windows 2008 r2 SBS Exchange 2007 Server that suffered a RAID 5 Total Loss. The RAID 5 housed shared files, SQL Database Data and Exchange Storage Groups. I have Retrospect 8.5 with which I have used to restore all Files/Folders without issue apart from inherited permissions which have been resolved. I backed up all the Outlook Clients locally to PST, which without using Retrospect have managed to upload back to the Users. The issue I am having is with the Mac Users. All accounts were quickly disabled within Apple Mail as soon as we knew what was happening. But because within the Mail Preferences it was set to Store Sent Items on the Server they have all been lost. When I go into Retrospect > Restore > Mailbox I then choose the Source > Destination > Items Chosen and Restore the Data to the Mailbox. It says all has been Restored without Errors or Warnings. But when I look at the Exchange webmail none of the email has been restored. I notice that the Destinations includes Mailboxes that I have not yet rebuilt, so assume that Retrospect is recovering the emails into an old Storage Group which no longer exists. I'm not sure what I am doing wrong, but 95% of the business has been restored and is working, I have only lost the Sent Items from all the Mac's Any help would be much appreciated as these users sent emails are critical to the business. Cheers
  3. Hello, With Retrospect 10, I am backing up Exchange 2010 SBS mailboxes. On few mailboxes, there are errors 3424. I am unable to find what this error means, and how to resolve it! BackupExec used to back those mailboxes without any warnings. I ran the MailboxRepair command from PowerShell, but no errors were found. Anyone has a suggestion on how to resolve those errors so that they would stop appearing?
  4. I have an Exchange 2010 backup set created with the Exchange 2010 backup set that I periodically transfer to another disk backup set to take off-site. Frequently, I get the error "Can't transfer interdediate databases for ..., database backup history unavailable." The backup set I am copying was Recycled with a Full backup only 2 days ago. It has been added to with a log backup twice. All of this occured without execution error. Why does it error when I transfer it? Can I be confident that I can restore from this backup set, or from the copy?
  5. We are backing up mailboxes on an Exchange 2007 server and have recently started seeing a backup error on one mailbox out of about 25. T-597: PtSend: cmd MbeF/msg RdBg: byte count 1041 exceeds maximum of 1024 Trouble reading files, error -523 ( service transaction error) Anyone know what this means or what we can do to resolve it? Exchange is on a different server than Retrospect. We are running Exchange 2007 with the latest service packs and updates. Retrospect is version 7.7.620 and the server with Exchange has client version 7.7.114. Let me know if you need any other information. Thanks.
  6. Hello, I am getting a list of back up failures on our exchange server that I cannot identify. we are new to using retrospect so if it is a simple ignorance issue please forgive me. We are using Multi server version 7.7.620, The backup succesfully runs however there is always a long list of errors when it comes to running the exchange backup. they are mostly comprised of error 1012 and 1101. Examples include: - 12/4/2012 10:08:22 PM: Copying Andrew Sanders MBDataInputStream::PrepareLongProperty: Failure (winerr = 0x80040102) to read long property 0x36d9. File "Andrew Sanders\Inbox\00000000ea26437bb8a57c4fa5bcfa011e99e62f01001c76755a70a3f241a4e21e1a67d920c1001a9203e45e0000": can't read, error -1012 ( feature unsupported) 12/4/2012 10:09:16 PM: Snapshot stored, 12.4 MB 12/4/2012 10:09:19 PM: 1 execution errors Remaining: 1 files, zero KB Completed: 35 files, 217 KB Performance: 2.1 MB/minute Duration: 00:00:57 (00:00:51 idle/loading/preparing) AND - 12/4/2012 10:12:30 PM: Copying Dan Weaver MBDataInputStream::PrepareLongProperty: Failure (winerr = 0x80040102) to read long property 0x36d9. File "Dan Weaver\Inbox\00000000f72841e1af347f4d8981ce719a2b8ec901009a0816337e382b4ebdd5d3a6aeeaa2510002b5a0ef750000": can't read, error -1012 ( feature unsupported) File "Dan Weaver\Older\00000000f72841e1af347f4d8981ce719a2b8ec907009a0816337e382b4ebdd5d3a6aeeaa2510007063c945100009a0816337e382b4ebdd5d3a6aeeaa2510007063e7f400000": can't read, error -1101 ( file/directory not found) File "Dan Weaver\Older\00000000f72841e1af347f4d8981ce719a2b8ec907009a0816337e382b4ebdd5d3a6aeeaa2510007063c945100009a0816337e382b4ebdd5d3a6aeeaa2510007063e7f450000": can't read, error -1101 ( file/directory not found) 12/4/2012 10:14:05 PM: Snapshot stored, 11.5 MB 12/4/2012 10:14:08 PM: 1 execution errors Remaining: 3 files, 474 KB Completed: 67 files, 1,529 KB Performance: 4.7 MB/minute Duration: 00:01:37 (00:01:18 idle/loading/preparing) I assume that the 1101 errors are because the email/file has been deleted but for some reason there is still an entry somewhere that means the file is attempting to be backed up. As for the 1012 errors I have read about mailbox corruption but it does not appear to apply to the same mailboxes each time. I have no idea what is causing the winerr = 0x80040102 error. Any help would be appreciated. Rob
  7. Quick question: Do we need the Exchange plugin to backup .edb files? - greg@masleyassociates.com
×