Jump to content

Search the Community

Showing results for tags 'Error -641'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Have been getting a "Chunk Checksum Error -641" for several days now on a previously working script (out of six backup scripts that I run on 3 clients): + Normal backup using Bi-Weekly JaneiMac at 3/16/16, 22:00:00 (Activity Thread 1) To Backup Set iMac_Backup... - 3/16/16 22:00:00: Copying Macintosh HD on Jane's iMac 3/16/16 22:03:39: Found: 1351965 files, 317745 folders, 345.4 GB !Trouble matching Macintosh HD on Jane's iMac to iMac_Backup, error -641 (chunk checksum didn't match) Here's what I did so far: Repeated the script a couple of times to verify that the backup didn't take place and checked the drive condition to make sure the backup drive is operable. A very sensitive external test, DriveDX says there isn't a problem (SMART check). Haven't found the error code in Retro's own KB. Can't troubleshoot the issue further. Tried to perform a Recycle Backup manually. It seems not to run without the error so far... Does anyone know how this error started? Why it isn't documented anywhere? This situation seems typical of odd errors that occur from time to time. Don't seem to have any cause and when ignored seem to go away on their own. Sometimes a simple workaround like starting over clear it. Sometimes too a drive issue is the cause. That's why i went to SMART testing to confirm these kinds of drive related possibilities. Not so much in this case. H
×