Jump to content

Search the Community

Showing results for tags '505 hang mac'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Found 1 result

  1. I just upgraded to Retrospect 9 on a Windows 8.1 server and I'm running into some problems completing initial backups for a few OS X 10.9 clients, running the latest Mac client version 11.0.0.191. The backup starts OK and copies tens of GB of files, then all visible progress in the activity monitor stops. The status of the client backup shows that it's still copying files, but none of the progress indicators ever change, e.g. number of files, time. It's possible to stop the backup on the server, but the Retrospect client remains in a busy state where new backups don't start and attempts to access the client manually from the server result in the error: "Sorry, couldn't connect to <CLIENT_NAME>, error -505 (backup client reserved)". I have to restart the client computer or uninstall and then reinstall the retrospet client software to regain access and restart a backup. However, in short order the backup stalls in the same manner. This is particularly problematic because one stalled client backup can prevent all clients in the same proactive backup script from getting backed up. Has anyone else experienced this issue?
×