Jump to content

Search the Community

Showing results for tags '32-bit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I have an odd problem with a Retro client. All Retro install is latest - 12.0.2 (116). Client OS is Mac OS X 10.7.x (up to date) The problem is that I have several volumes/favorites that I run on this client on a daily schedule, and at least once a week, the scripts do not run (they fail) with "client unavailable or un use" or this morning it was "client not found". These are transitory problems. By the time I get to chcking on this problem, the engine can "see" the client, and I can browse its filesystems from the console. There are no other scripts on that client that are not finishing or getting stuck. This is the only activity on this Retro client. I have tried twiddling options on the client, from the "sources" pane in the console. Noting that the options were all "turned off", I "turned them on" (Client can "turn off", "exclude itens", "stop running backups" ,etc) No difference. The latest thing I noticed is that the retro client control panel on the client says "Retrospect Client (32-bit)". This is a Core-2 DUO machine. It has 64-bit capability. Is this "32-bit" thing normal? It is the only Intel machine I have that shows this "title". Why do my backups fail randomly?
×