Jump to content

Search the Community

Showing results for tags '10.5.0 Incompatible Client'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements, News and Resources
    • Latest News
  • Windows Products-Retrospect
    • Professional
    • Server, SBS and Multi Server
    • Device and Hardware Compatibility-Windows
    • Exchange Server Add-On Support
    • SQL Server Agent
    • Linux, Unix and Netware Clients
    • Express for Windows
    • Product Suggestions-Windows
  • Mac OS X Products-Retrospect
    • Retrospect 9 or higher for Macintosh
    • Retrospect 8 For Macintosh
    • Retrospect 6: Desktop, Workgroup and Server for Mac OS X
    • Device and Hardware Compatibility-Mac OS X
    • Linux Clients
    • Product Suggestions-Mac OS X
  • Macintosh OS 9 and Earlier-Retrospect
    • Express, Desktop, Workgroup and Server for Pre-OS X
    • Device and Hardware Compatibility Pre OS X
  • General Discussion-Retrospect
    • Networking and Clients
    • Strategy, Scripts and General Use
    • Retrospect iPhone App
  • Retrospect 8.x for Mac
  • Retrospect 6.1 for Mac
  • Retrospect 7.7 for Windows
  • Retrospect 7.6 for Windows
  • Retrospect Express
  • General Discussion

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I reloaded 10.5.0 (110) on to my file server due to lockups and reboots that were occurring after Retrospect ran after midnight. The Win7 Event Viewer showed problems with Retrospect - missing files or something like that. It had a recommendation to reinstall. After reinstalling, all the backup sets were still there, along with licenses, so I brought up the clients to run a test for communication and all three had errors - "512 - Client has incompatible version." All the clients have version 10.5.0(110) and there were minimal problems with backups prior to reinstalling. I tried rebooting all computers, and on one system I reinstalled the the client and rebooted, etc. Still same error message. I've tried running the client "Test" function using direct IP address - same message. Has anybody seen anything like this? UPDATE: Turns out when I reinstalled version 10, I installed 10.0.0 - so the message was correct - incompatible versions. I had forgotten that I used the built-in update feature to update the program. Used that feature again to get the version correct - 10.5.0 SOLVED.
×