Jump to content

markslang

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About markslang

  • Rank
    Newbie
  1. I recently had some problems with my Windows 10 laptop, and I had to make the feature upgrade to Windows 10 1903, the latest version. This upgrade actually went well. However, I noticed that, after the upgrade, Retrospect Desktop16 is much slower to start than it was before. I get the Windows user account acceptance box just as quickly. However, the Retrospect UI is slower to come up. Once that is up, the default options screen, which used to come up almost immediately, usually takes a few seconds. The most unusual thing it that, several times, after the default options screen came up, I clicked the close button in the upper left hand corner, and nothing happened. It closed after about 5-10 seconds delay. It used to close almost immediately, as do almost all windows. As far as I can tell, the backups are still working. I have been waiting for all those delays to settle out. Then, I select a macro I have for my regular backup from the Run option in the menu, and the backup seems to proceed just as fast as before. This does not seem to be causing any real problems. Nevertheless, the behavior, especially the delayed response to the close button on the default screen, makes me wonder if something is going on in the new version of Windows that Retrospect does not expect or must adjust to in some way. It seems to be doing something new in the background that keeps the UI from responding at startup. I just don't want to get any issues with the backups or restores.
×