Jump to content

gs-soft

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gs-soft

  • Rank
    Newbie
  1. We have configured our backup in two phases: First: Disk to Disk Backup Second: Disk To Tape Backup (New Backup-Set, Copy the last Snaphot from each source) We have a retention from 10 backups of each source on the disk Backup-Set. Each week we groom the disk Backup-set. Now, after some time we receive the following error from the disk Backupset: - Geräteprobleme: "1-Disk", Fehler -105 (unerwartetes Datenende) After this, the Backupset is no longer usable and has to be deleted (repair isn't possible). The error can occure while backup or groom the Backup-Set. The time between the crashes is between two and six month and cannot forced. Configuration: Retrospect runs on a Windows 7 pro with the latest updates installed. The disk Backup-Set is located on a single disk (No Raid) Multi Server Premium Version 11.5.0.190 (64-Bit) The error occurs since Retrospect 7.0 on different platforms (Windows Server 2003, Windows Server 2008 R2 and now Windows 7 Pro) Any ideas to improve the situation?
  2. Yes, I made this like this recommendations, but doesn't seems to work. Do I need to add something else to the retro.ini?
  3. I know, I can change the language of Retrospect by doing this: https://www.retrospect.com/en/support/kb/changing_language_on_windows But it doesn't seems to work. What works is changing the format over the ControlPanels format, but we don't want do that. Appending then parameter in the retro.ini has no effect or do I need made other changes? My "retro.ini" configuration on C:\ProgramData\Retrospect [Options] DontShowAnalyticsRequest=1 SetUILogging=3 SetFoundationLogging=3 SetAppLogging=3 SetDevicesLogging=3 SetEngineLogging=3 SetVolumesLogging=3 SetBackupSetsLogging=3 SetNetworkingLogging=3 HideIcon=0 SetRAPILogging=0 [OEM] BMRIsoIncluded=0 [Root] AutomaticUpdatesEveryNDays=7 UseAdvancedMode=1 SetLanguage=L_english Configuration: Retrospect runs on a Windows 7 pro with the latest updates installed. Multi Server Premium Version 11.5.0.190 (64-Bit)
  4. When I fresh start retrospect the first execution of a script (Backup / Restore) generates my the following Event in the Windows Application Event: Provider: Retrospect EventID: 1 EventData: Ausführung unerwartet beendet, möglicherweise wegen Stromausfall oder Systemabsturz But, the script run's. The execution seems to work without any error. A second start of a script works without an error. Possible a bug? Configuration: Retrospect runs on a Windows 7 pro with the latest updates installed. Multi Server Premium Version 11.5.0.190 (64-Bit)
×