Jump to content

jvamos

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jvamos

  • Rank
    Newbie
  1. Hey all, When I use the find files function within a backup set I can see that there is a folder missing in my snapshots. When I use the restore function I can see it has been backed up. Where would this kind of incongruity arise? Is it just the find files feature is being filtered? It is not helping my confidence in the backup set. When I run the script again it sees no new files. How do I re-run a script to update the snapshot of a specific client?
  2. jvamos

    AIT Tape Issue

    I am having issues getting the tapes to read now. I am looking to put it all on a hard disk with a redundant B copy of the disk as well. It's cheaper than tape and I feel better about it. Is LTO and AIT compatible? I have read that one 8mm tape machine will go be read-only which is OK really. I dislike the murkiness that is dealing with AIT tape media, a lot of it sounds like superstition. When I was briefed on the process it was almost all superstition that was the practice of making it work. I have moved since to disk based backup and haven't had any problems as the amount of data we are storing is about a terabyte or so a month. I just want to reclaim the data of these tapes. It is my dragon. Josh
  3. jvamos

    AIT Tape Issue

    Hello All, I was hoping someone could shed some light on an issue I am having little luck with. I have been put in charge of a large database of backups. At the time there was an SCSI based SDX-500c on the shelf labeled broken and another in service (I have been using till now). The one in service slowly died with increasing errors. I had suggested servicing the drives but was discouraged from that as other IT people began lending us their AIT machines. An SDX-500c with a USB enclosure and an SDX-900v with SCSI as well. The only thing that worked to read the tape library was to use the original machine. I stripped off the enclosure and mounted it in a PC with a terminated cable and that has kept us alive. I am now terrified that if this machine dies it will mean all of our tapes are unreadable. I am starting to think I should begin transferring the data on the tapes through another machine. Hopefully creating media that can be read on a more reliable machine. I know tape is a bit finicky and because I am younger I haven't really been exposed to scuzzy beyond hardware IDs and terminators. Is there something critical I have missed? Thanks. EDIT: I have now found that the other Sony SDX-500c is not recognizing tapes possibly due to the contacts in the drive that seat against the back of the tape. I am going to try and swab it I suppose. Couldn't hurt. I am using Retrospect 7.6 for the data sets. No older or newer versions. Thanks! JV
×