Jump to content

leydon

Members
  • Content count

    32
  • Joined

  • Last visited

Everything posted by leydon

  1. Windows 2000 pro, sp3 Retrospect Backup Server Edition 5.6.132 I've got a script ( a normal script, NOT A BACKUP SERVER SCRIPT) that seems to quit as soon as it get's some errors on a client. The error I'm seeing is.... File "C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr0.dat": can't read security information, error -1020 (sharing violation) I get some random amount of these, in this case 13, but I've had clients getting more or less. The script then simply stops even though there are more files on this client to backup and there are more clients to connect to and backup. The message in the log is simply... 5/15/2003 11:04:56 PM: Execution incomplete Completed: 97 files, 37.7 MB Performance: 23.2 MB/minute Duration: 00:29:45 (00:01:23 idle/loading/preparing) 5/15/2003 11:04:56 PM: Execution incomplete Total performance: 8.6 MB/minute Total duration: 01:04:43 (01:00:09 idle/loading/preparing) Quit at 5/16/2003 12:14 PM The script has 4 more clients to check on which it simply skips with no message about them in the log. The script has NO time restrictions put on when it can run. The preferences for retrospect/special/preferences.. EXECUTION lookahead 4 hours schedule 8:57 pm to 8:00 am no security password Unattended.....enable launcher,automatically launch, quit when execution complete NOTIFICATION every option is checked You can see from the log that retrospect DOES NOT QUIT, it's just sitting there on my desktop when I log in to the pc and quits when I exit the program manually. I'm learning to live with retrospect never quitting at the end of execution but having it skip clients is much more of a worry Any help would be greatly appreciated.
  2. Mac OS 9.x running Retrospect Backup v 5.0.238 Win 98 client with static ip address 192.168.1.5 behind linksys router with tcp and udp ports 497 open and forwarded to 192.168.1.5. The linksys router is in different subnet than the mac backup server From the mac backup server I can "see" the windows client but it is shown as not logged in and when I try to log in I get -1028 client not found. If I try to add the client by giving explicit ip address of the router then retrospect complains of multiple activator codes and lists the windows client in the log with it's 192.168 address as well as the router address I've got this identical setup working with another linksys router with a windows 2000 client. Does anyone know if this is something about win98 and retrospect? The client on win98 is 5.6. Both linksys routers are setup identically, the win2000 box works, win98 does not. I've also tried putting the win98 box in the routers dmz with no success thanks for any help
  3. I'm still getting -1020 errors that when they occur make the script stop dead in it's tracks. It stops cleanly, in that it logs the execution incomplete and Retrospect is left with a status window open and the status indicator around 50% full and the program waiting for me to log on in the morning and quit the application. See the below ********for more details. RANT.... I've used Retrospect with Mac as backup server machine for well over a decade with absolutely no problems. I wrote my scripts 10 years ago, and they've just plain worked from day one backing up both macintosh and windows clients. This past couple of years I've done nothing but struggle with version 5.6.132 on Win2000 Pro. I've reinstalled it a handful of times, deleted and rewritten my scripts but still you get these little oddities where things just don't work for no particular reason, such as the -1020 error's I'm experienceing now and another error I get from a client that is logged as "COM+ class registration database operation imcomplete" which I've just given up on. Does anyone know if the next incarnation (6.x) of this software is usable? I'm thinking of buying another Mac to run as just a backup server but if 6.x seems to work better on Win2000 than 5.x I'd consider upgrading.... So yea, I'd say Retrospect with PC as the server is very fragile as the previous post on this topic seems to confirm. I'd also say Retrospect with Mac as the server box is rock solid and fantastic. RANT OFF..... ************ Response to AmyC's reply to my original note about -1020 errors follows "What specifically is on the screen? In other words, what is Retrospect doing when you come in? Please post the entire log entry for this event. " Windows 2000 pro, sp3 Retrospect Backup Server Edition 5.6.132 I've got a script ( a normal script, NOT A BACKUP SERVER SCRIPT) that seems to quit as soon as it get's some errors on a client. The error I'm seeing is.... When I log in to the pc retrospect has it's progress window up with the progress indicator about 50% full and text on the progress indicator saying excution incomplete and on the source line it say's 7 of 8 clients. There is nothing special about the ABCDE client, if I move another client (12345) that should be backed up after ABCDE so that 12345 precedes ABCDE, and 12345 generates a -1020 error ( 1 or more) then retrospect stops on 12345, skipping ABCDE and anything else. All the clients are windows, mostly win2000 but I've got nt, and xp as well. The error log follows.... 5/20/2003 10:45:45 PM: Copying Drive C (C:) on ABCDE File "C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr0.dat": can't read security information, error -1020 (sharing violation) File "C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr1.dat": can't read security information, error -1020 (sharing violation) 5/20/2003 11:03:37 PM: Execution incomplete Completed: 9 files, 96.0 MB Performance: 58.1 MB/minute Duration: 00:17:52 (00:00:49 idle/loading/preparing) 5/20/2003 11:03:38 PM: Execution incomplete Total performance: 28.8 MB/minute Total duration: 01:03:26 (00:58:58 idle/loading/preparing)
  4. "What specifically is on the screen? In other words, what is Retrospect doing when you come in? Please post the entire log entry for this event. " When I log in to the pc retrospect has it's progress window up with the progress indicator about 50% full and text on the progress indicator saying excution incomplete and on the source line it say's 7 of 8 clients. There is nothing special about the ABCDE client, if I move another client (12345) that should be backed up after ABCDE so that 12345 precedes ABCDE, and 12345 generates a -1020 error ( 1 or more) then retrospect stops on 12345, skipping ABCDE and anything else. All the clients are windows, mostly win2000 but I've got nt, and xp as well. The error log follows.... 5/20/2003 10:45:45 PM: Copying Drive C (C:) on ABCDE File "C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr0.dat": can't read security information, error -1020 (sharing violation) File "C:\Documents and Settings\All Users\Application Data\Microsoft\Network\Downloader\qmgr1.dat": can't read security information, error -1020 (sharing violation) 5/20/2003 11:03:37 PM: Execution incomplete Completed: 9 files, 96.0 MB Performance: 58.1 MB/minute Duration: 00:17:52 (00:00:49 idle/loading/preparing) 5/20/2003 11:03:38 PM: Execution incomplete Total performance: 28.8 MB/minute Total duration: 01:03:26 (00:58:58 idle/loading/preparing)
  5. I've got retrospect professional 5.6.132 running on a windows 2000 sp3 workstation and backing up a mix of macintosh and windows clients. I've got the scheduling options set to allow scripts to run from 9pm to 8am mon-sunday and a look ahead time of 4 hours. My script is set to run at 10pm and it usually runs till around 11am when it posts the message in the log "Script terminated at specified time" , I would think it should have quit at or near 8am but that doesn't concern me too much. What does is that it never quits the program. No matter which user comes in to log into the backup machine, they will see the retrospect window application and log window sitting on their desktop. Any idea's as to why it doesn't quit? I've got it set to quit in unattended preferences and the allowed scheduling on the preferences tab is set identically to what is set on the script itself. I've tried it with no scheduling set on the script as well. Nothing seems to work. Retrospect just does not quit when it's through with the script or when it's "allowed" run time expires. any ideas? thankgs gary.leydon@yale.edu
  6. Retrospect professional 5.6.132 running on windows 2000 pro sp3 backing up a mix of macintosh and windows clients. On one Windows client (running win2000 pro sp3) it puts out the error message COM+ class registration database operation imcomplete and just hangs there for 10 hours or so until the script stops execution due to it's allowed schedule. I've got the allowed hours of operation from 9pm to 8am mon-sun, the look ahead time is 4 hours. Retrospect never, quits either even though I've got it set to quit in the unattended preferences. any idea's would be appreciated.
  7. I've got a mac server running retrospect 5.0.238, having a problem with a windows 2000 running the client that comes with Server 5.6 CD. The laptop disk is formated ntfs, the mac is running os 9.2 with HFS drives. This laptop has been backed up many times by an automated script. Now with nothing new on the server or the client the server after browsing the client lists the number of files to backup as 835 G, the drive on the laptop is only 20G so obviously there is a mismatch somewhere. Then I get numerous error -39 because a file that it thinks is 300G (which is actually just a few k or a few meg ) has an unexpected eof. Things I've tried. forget the client on the server remove the retrospect client from the lap top, install client, reboot add the client back to the server I did a comprehensive disk check on the windows laptop disk using the built in disk check on the tool tab under disk properties.Rebooted so disk check would run Looked for patches for the server on the web, I'm up to date. Any idea's as to what might have happened? It doesn't report every file with a bogus file size but an awful lot of them show up as being 200 to 300Gig's. any insight is appreciated
×