Jump to content

MisterBruno

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MisterBruno

  • Rank
    Newbie
  1. MisterBruno

    Needs media even with new member

    Just to follow-up on the solution, I decided not to Recycle because I did not want to lose all the data on the other working disk (my media set has 2 disks). Using your hint about reference to the missing disk, I instead rebuilt the catalog selecting only the 1 good disk left. It took a while but after, the backups just started working again. I'm back in business! Thanks again Lennart for your quick answer.
  2. MisterBruno

    Needs media even with new member

    Argh. Sorry about the post in the wrong section Thanks you so much for your quick answer. I'll give it a try.
  3. Hi All, using Retrospect server 10.2 on a Mac server to backup several clients and servers. I'm backing up to a media sets of 2 hard drives on docking stations. I recently had a problem with one of the disk. I had to replace it. I went to the media set, checked "lost" for the disk. I then formatted and placed a new disk in the dock and added it as a new member. But, the scripts that use this media set always ask "needs media" I checked in the media sets that the maximum space to use is set to 100% and it's an empty 3TB disk. I tried removing it from the media set and running the script and then select the empty disk when prompted, clicking "add", but the script is still stuck and "needs media" Help appreciated. Thanks, edit: in the media sets, we see the set as having 0 bytes free, but in the list of members, the third member shows 2.7 TB free. How can we tell Retrospect that it can use this space?
×