Jump to content

powermeck

Members
  • Content count

    29
  • Joined

  • Last visited

Everything posted by powermeck

  1. We are using Retrospect Multi-Server in several similar environments. All the networks that we use Retrospect on are basically Fast Ethernet, with Fast Ethernet / Gigabit switches on the backbone. Retrospect Multi-Server was originally running in version 6.0. An upgrade to 6.5 brought all the desired advantages. Backup speeds for Windows and Macintosh clients (both servers and workstations) leveled out at 400-500MB/min.; some really fast Windows servers even delivered close to 900MB/min., which I found quite impressive. Now, with the upate to Retrospect 7, and recently to 7.5 I found that the backup speed for the Macs had radically dropped, while the backup speed for Windows clients improved by about a third. I updated all Retrospect clients (7.5.1.1.6 on Windows and 6.1.130 on OS X, which I think is the latest), yet the Macs rarely deliver 50MB/min., most of the time crouching around at <20MB/min. As the Macs (Dual G5s) are all equipped with GB cards I schlepped them over to the server room and connected them to the same managed GB-switch that the backup server is on (using Cat6-cable of course). The backup server is running a GB-card too. Still, no improvement. Currently I see Retrospect backing up a Macintosh at 17.6MB/min. I have tried both backup to tape and backup to disk, yet the result stays the same. I'm befuddled, to say the least Please throw any questions and suggestions at me; I'll try them in our lab and let you know what happens. Cheers, Karsten
  2. powermeck

    Retrospect 7.5 Released

    Thanks, Foster, that's what I thought. I do have advanced tape support, and I have set up Retrospect the way you described. cheers
  3. powermeck

    Retrospect 7.5 Released

    Does Retrospect 7.5 stream data to a multitude of drives within a library? Specifically: Neo Overland 2000 with two LTO drives. Thanks
  4. Using Retrospect 6.5 Multi-Server we are backing up multiple servers across the network. Only when backing up one specific volume, which is attached to the Retrospect server we receive the above error message. This error started showing 3 weeks ago without any major changes on the network or on the server. The Retrospect server is running Windows NT SP6a Installed RAM is 1 GB with about 800 MB available while backing up - no other apps running All volumes are formatted as NTFS Drive C has 4.5 GB free The catalog file (on C:) is about 300 MB in size The affected volume has 110 GB free, with 210 GB used (6,000 folders, 30,000 files) The target device is an LTO tape library All drives are defragmented to almost no fragmentation. CHKDSK reveals no errors. Thank you for any hints or questions.
  5. And here is what happened: While creating the snapshot Retrospect halted at several files for about two minutes. During each of these halts the file 'RetroSec.dat' grew by 1 to 1.5 GB for each file, which filled up drive C after four to five halts - obviously Retrospect had difficulties handling these files. I resolved this by re-creating the directory structure for each of the ten files that Retrospect halted at, and by moving all files from the respective directory to the new directory. I am glad I could solve this, still I wonder why these files - or directories - confused Retrospect. I could open, modify, duplicate, move and rename the files without any problems; they did not show any signs of corruption, and the file and directory names were absolutely regular. Oh, well
  6. powermeck

    Duplicate the Retrospect Folder

    If my memory serves me correctly, directories bearing the name 'Retrospect' were excluded from backing them up on purpose, in order to avoid backing up a directory that is being written to at the same time. This can be quite a pitfall when you first back up to disk, then to tape, or as in your case to a duplicate disk - those directories will never make it. A while ago natew posted a workaround for this, but I cannot find it at the moment.
  7. Mark, you are correct about stopping Retrospect and moving the files. The recycle backup though does not continue with incrementals, instead it starts with a baseline backup. The idea of a recycle backup really is to dump the catalog before it gets too big and start over from scratch. In our backup scenario we do a recycle backup every Friday night while rotating weekly between three backup sets. hope that helps
  8. Simon, I don't think you're missing anything, and I think you gave the answer in your first post: installing a secondary drive into the Neo will probably double the amount of data that you can back up in a fixed time frame.
  9. powermeck

    Any Help Appreciated with retrospect :)

    Quote: The other problem which i am having is if this happens, i log in remotely to the windows box via RDP and try and open retrospect and it says sorry retrospect is in use arggg i know it is because its caught up on some muppet not changing the tape. The only solution to this that I can think of is to use PCAnywhere from Symantec. PCA actually lets you work with the one existing session instead of opening a new one like RDC. I like both, but PCA works better for me with servers running Retrospect.
  10. I have updated the 39160 driver to version 1.2 on the affected Macs running 10.3, turns out the backup with Retrospect runs absolutely smooth since the update. Thanks again for the hint, Steve.
  11. Quote: Maser said: I've not seen this in the forums yet, so... Panther (Mac OSX 10.3) has the *1.1* drivers for the Adaptec 29160/39160 cards. It *will* overwrite the current (and necessary) 1.2 drivers available on the Adaptec site if you upgrade. I guess that would also explain why my backup attempts of a G4 running Panther and a 39160 card with two hard drives attached to it keep failing. I keep getting -540. Will keep you posted after I have updated the drivers. powermeck
  12. I am using an Overland Neo2000 tape library with Retrospect 6. Every so often after a full backup weekend (5 to 6 tapes) Retrospect comes back reporting error -206 (dirty heads, bad media, etc...) for a tape, then stops. According to Overland, if the drive is fine and does not need cleaning, it is really the tape. Maybe it got exposed to strong magnetics they suggested. Anyway, usually I sort the tape out and save it for a long erase. My question is in regards to the best practice: Should I set the tape to missing and insert a new one, name it like the missing tape, and continue? Any comments, also to why 6 months old tapes go bad, welcome :-).
  13. powermeck

    Too much data on backup set?!

    Interestingly enough I received the same 576 GB message last night. The concerned machine is a Mac running OS X; the concerned drive is one that had failed before - difficult to mount, volume structure getting corrupt, and so on. Seems like the drive is reporting an insanely high amount of data due to being corrupt. I'll move all data off the drive and turn it in for replacement immediately. cheers powermeck
  14. powermeck

    empty folders not deleted after file move(delete

    I had something similar happening, whereas in my case the folders were not completely empty - some folders contained an invisible .DS_Store file, which OS X clients had created. Maybe that applies to your case? Just a thought
  15. powermeck

    Too much data on backup set?!

    The problem might actually be on the client side... and as you asked for wild guesses, here are some: - boot the iMac from it's OS 9 CD and examine the hard drive with Disk First Aid - upgrade to 9.1 (I never trusted 9.0) - get a system tool like Disk Warrior and rebuild the volume structure good luck
  16. Recently Retrospect 6.5 MultiServer on NT4 began stalling on me repeatedly. It would not execute scripts anymore, just sit there and stare at me. When I try to quit Retrospect (using the File-Quit command, of course), I would get the sandwatch for hours without any change. Using the Task Manager I then tried to quit all Retrospect instances, but to no avail - they stayed in the task list, running. My only choice is to reboot the server, which takes forever due to all the SCSI-devices attached. Where do I begin?
  17. powermeck

    Some assistance if possible!

    Quote: steelbubble said: Thanks for the advice Amy and Powermeck. I think the problem we are having with our current strategy is that we are trying to backup too much data onto our backup set (tape ejects and waits for another magazine). I will reduce the amount needed to back up and try your strategy powermeck. Thanks again, Steel Hey, no problem Steel. And - you are on the right track, don't back up everything. Our strategy goes towards splitting the hard drives up into an OS partition which gets imaged regularly, and data partitions that get backed up. As applications tend to be interwoven with the OS they go into the OS partition. This will save you a lot of backup time. Actually (hint, hint) we are talking a lot about backup strategy in the 3rd edition of The Backup Book by Dorian Cougias et al. It will be hitting the bookstores next week. good luck powermeck
  18. Just an annotation to this: the tapes were really the cause. Out of my shipment of 30 Verbatim tapes, 6 have been bad - all my Fujifilm tapes are good. Guess, wich brand I'll purchase in the future .
  19. powermeck

    Some assistance if possible!

    steelbubble, here's the secret to our backup stragey with a tape library, and it has proven to be pretty good: 3 Backup sets, Set A, Set B, Set C, each starting on Friday night with a recycle backup and continuing with incremental backups during the week. All the tapes for each backup set fit into one magazine. We start on a Friday night with a recycle backup to, for example, Backup Set A. The recycle backup erases all tapes, resets the backup catalogs, and creates a complete backup of all machines. The backup window is from Friday night, 5 p.m. to Monday morning 8 a.m. - way more time than it needs. Monday night at 5 p.m. an incremental backup to Backup Set A starts, stops on Tuesday at 8 a.m., and is being repeated until Friday morning. On Friday night (before 5 pm.) we remove the Backup Set A magazine and store it offsite. Backup set B magazine goes in, and the recycle backup starts. The following Friday Set C goes in, Set B goes offsite, Set A is onsite. Confusing, no? It works perfectly for us. Cheers
  20. I am really at a loss with this one: I am trying to archive all folders that contain files with a modification date before 12/31/02. These folders have to go including all content. Folders that contain files with later modification dates must stay on the server - including all content. Whatever I do I cannot find a compromise between selectors that fulfills that task. Anybod have an idea? Thanks a bunch
  21. Thanks, Amy . I continued with tape 6 and put tape 5 onto the pile. If tapes keep deteriorating at this rate, maybe I should look into NAS though
  22. powermeck

    media duplication

    ...as you are willing to use other OSes like Windows ;-) and buy a secondary tape drive I would recommend NovaStor TapeCopy. I have no experience with DAT tapes, but it duplicated my LTO tapes at roughly 1GB/min. All duplicated tapes are readable and accessible by Retrospect. TapeCopy would even let you migrate to a different tape format. Good luck :-)
  23. Some months ago I upgraded our backup server from Retrospect 5.5 Windows Server 100 users to 6.0 Multiple Server. At the same time I switched from DDS-4 to LTO, creating new backup scripts and everything. I had not used the DDS drive for a while, but now, when insert one of the tapes created by 5.5 the 'Storage Devices' window displays "Wrong Version" for a second, then displays "Unrecognized Content". Can this be? And, if yes, can I install V5.5 parallel to 6.0? I have cleaned the drive, but to no avail. Thanks :-)
  24. Uhm, I think I have to take back that I found a solution. Today when I started restoring from the archive tape Retrospect again asked for 1-Archive - which has been broken, erased, and the archive catalog has been rebuilt from scratch. Is there any way I can really, really get rid of 1-Archive? I have archive tapes 2-4. Thanks...
  25. Hi, recently the first of our archive tapes went bad. I have set it to missing in the backup set, nevertheless every time I restore files from the archive tapes Retrospect starts by asking for 1-Archive. Is there another way of declaring a tape as missing? Thanks for your help
×