Jump to content

dzyner2

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dzyner2

  • Rank
    Occasional Forum Poster
  1. I'm reading all these complaints about how Dantz is charging for the 5.0 OSX compatible upgrade. I just need an OSX compatible CLIENT, not the server. Where can I get it and is it free?? Thanks in advance!! Darren
  2. When will the update be available? This update will be free I hope?? I have not discovered whether this error occurs due to a single file greater than 2 gig, or multiple files totaling more than 2 gig. I get this error from more than one client and it seems to be the collective sum, not the single file causing the error.
×