Jump to content

Lovell

Members
  • Content count

    21
  • Joined

  • Last visited

Everything posted by Lovell

  1. Hello all, I am having an issue with my retrospect server where I am not able to back up a client because it gives the error -43: file/folder not found. I am backing up an entire hard drive on a G4 silver 1.25 Ghz machines. Things tried in order: 1. Restart the pitond service via command line after getting error 504 (client reserved) . 2. Reboot the client machine. 3. Respecify the hard drive in the backup script on the server. 4. Re-install the client on the client machine. After each step attempting a backup with no luck. I get a net rety then the IP address then it ultimately by passes that hard drive and moves to the other clients and backs them up succesfully. I know that machine is fine on the network because I am accessing it remotely and also none of my staff are having issues accessing it through the network since it is a file server. Please let me know if there are any other things I can try. Thanks
  2. Hello all. I am running Retrospect 5.11 and I am trying to add a client that I didn't install to my server. Does anyone know how I can find out the password for the client or do I need to blow it away and re install it? Thanks,
  3. Thanks for the help. I just decided to use Retrospect Multi Server and it worked fine. -L
  4. Hello all, I am looking to see if a windows client will interface with an OS X server. If I load a windows client onto a windows 2000 server will my retrospect server see it and be able to back it up? I don't seem to be able to find any docs on if that can happen or not. If that is possible then I wonder is there any way that any one knows of that I can backup a client to a network server? I.E. A mounted network drive and folder and set that as the destination for a clone or replication? Please let me know. Thanks,
  5. Hey guys, A recent inquery has come to me that I am not quite sure how to answer. Maybe any of you guys can tell me if you have tried this. I am trying to create a bootable backup of an OS X system to a DVD disc so that I have a faster way of restoring backup to a machine that is completely hosed. Has anyone ever thought of this? or has anyone tried this? I guess my ending question could be if no one has tried this, does anyone know or can anyone tell me if Retrospect can successfully backup the necessary boot files if I were to backup them up to a removable hard disk to boot from? Thanks for the assistance. L
  6. I am having trouble finding out how to fix error 525 that I got over the weekend. I checked the faq and it has the error code listed with a link to find out how it is caused or possibly a suggestion to fix it. WhenI click on this link it just takes me back to the top of the same page so it seems to be going in an infinite loop. I checked the client on my server and there are no errors listed there. It is simply listed as responding as it should be. I checked the client and it seems to be find there so I am not sure how this is caused. Could it be something to the fact that I do or don't have a password set or that the password is being cached when I set the client to not have a password for the server to log in as? Can it be cacheing a name somewhere as if someone else named the client on another machine the same as this one? Please let me know what I can do to solve this. Thanks
  7. Hello all, I would like to know is there a way that I can get another hard copy of the retrospect license given to me when I bought the software. My staff that files the software and license lost the hard copy and I need another for my records. I do hav the license number if that will help. Please let me know.
  8. Hey guys, I am wondering if Retrospect 5 has a way to duplicate a backup that went to tape the night before without actually doing another backup scheduled backup. Kind of a tape to tape duplication... Thanks,
  9. That is fine this is just needed for a missed backup that is going to off sight storage. I assume that this means that if my backup runs on two tapes that I will need to have an additional two tape drives for this to work?
  10. Hello all, I have 4 G4's that are seeing the exact same problem. They all have OSX 10.2.1 on them and they all also have OS 9 on them. Apparently when we install the client on these machines in OS 9 and reboot, the machine totally freezes when it tries to initialize the client. This is where you see your icons appear at the bottom of the OS 9 splash screen. As soon as you see the Client Icon that machine just freezes. The only way to get this machine to boot is to reboot in OS X and remove the client from the OS 9 control panel and then reboot again back into OS 9. The client I am using is 5.0.540 and they also don't have any trouble installing on OSX just OS 9. Has anyone else seen this problem??
  11. Hello all, I have been a retrospect user since version 4 came out and now that I have upgraded to version 5 and running OS X 10.2.1, I seem to have hit a bit of a snag that the documentation doesn't show how to trouble shoot. I am afraid the problem may be right in front of me and I just can't see it. Any how here it is: I am trying to get the mail program in os x to send me e mail notifications using the applescript provided by Retrospect. Things done: 1. I copied the applescript that was in the (Retrospect 5.0/Utilities Folder) into the preferences folder (/library/preferences/retrospect) just as I was instructed to in the documentation. 2. I opened up the applescript editor to edit the e mail address as the documentation instructed and placed my e mail address into the property kmaingroup (property kmaingroup : {"myname@mycompany.com"} )and saved it. 3. I opened up the retrospect application and ran an automated test back up of a system to test the e mail notification. Nothing was sent to me when the backup started or when it finished. Issues I have heard of: Retrospect can't send e mail notification when doing an auto start of backup - Retrospect was already running when this test started. First of all it always asks me for authentication whenever I shut it down so there for it makes no sense for me to do an automated back up and shutdown only to wait till the morning to put in a passcode. Mail application must be able to auto authenticate or not authenticate at all to send notifications - Mail application is set with password to be remembered so it will log in automatically when it is launched via retrospect. In this case of the test the mail application was also already running and logged in. I know that the application can send mail cause I sent 3 test e mails to myself from it to make sure. I have also checked my old server that is still in tacted and looked at the script on that to see if there was a slight change or if something was any differen. Besides the fact that it was using eudora and there are more users in that group that are listed, the format is still the same and it works perfectly. With all the issues I have heard and seen on the posts here I have not seen one related to this issue. And like I said it may not be an issue at all its just I can't see the solution in front of me. Any suggestions would be appreciated
  12. I guess a better question to ask is, is there another place where I need to put in information in the apple script? Right now my info is just in the kmaingroup part of the script and I am possilby think there is another place it needs to be as well. Also, How is mail supposed to be exactly configured? Right now I have configured it with auto loggin as if another person were using the mail system. Please let me know. Lovell
  13. Well we were looking for alternative ways that we wanted to back up our machines. The underlying issue remained that we still needed to back up to tape since we don't have a drive dedicated to file storage. I would ultimately like to be able to just do a file storage but I have never implemented that before so I don't know where to begin or how to start. Maybe someone can give me some advice on that as well as this.
  14. Hello all, I would like to know your input on backing up to disk and then backing up to tape. Does anyone know of any easy way to do this? Right now the scenario I have is as follows: From Retrospect Network -> External Disk -> Restore External Disk Back-up -> Backup up to tape. Very much out of the way I agree but what I want to know is, is there a way to move the disk backup to tape without having to restore each individual directory and then backing up again? My ideal setting would be to back up to external disk then move it to tape. Does this mean that I absolutely have to do another backup? The issue with this setting is of course you have a double restore with restoring the disk from tape and then restoring the directory from disk which makes this time consuming and also defeats the purpose. Well any insight would be helpful or any hints to make this scenario better.
  15. Amy, Is this the Retrospect 5.0.236 server update w/ clients? If so I have already downloaded this and tested and I have not seen any improvements with the script. It still behaves as it did in my previous post. I even re installed the server application with the updated one you have just incase the actual update file was not working properly and still had the same issue. Can you advise?
  16. Well I give up. John, what you told me was exactly right and Retrospect did update. But retrospect is still doing the same exact thing it was doing before (frequent authentication, autostart not functioning). So basically this update was for no reason in my eyes. My perception of this version of Retrospect is that it was released without being QA'd fully, plain and simple.
  17. John, Thank you for further clarifying how to update retrospect. You would have thought that dantz would have put some form of read me or something to this update for first timers like myself. I did exactly what you told me to do and checked the logs and retrospect did update. I did see the install retrospect item in the folder when it downloaded but of course I was not going to touch cause the first aid didn't work so I didin't want it to overwrite my current installation and scripts. In the end it worked so I am happy about that but I just wish for something that was so simple to do, it would have saved me almost an entire day of frustration and a LD phone call if they would have just put those simple directions with the file and not assume that everyone knows everything.
  18. Let me add to this. After calling Retrospect to find out what was up cause apparently no one is responding to my response, I have determind that this update does not work. As far as my last post goes I see that it is a funtion to open retrospect and do everything in the background. The updater doesn't tell you that it is finished updating as it should but that is be design as well. Apparently this is supposed to fix the authentication problem and the autostart problem in 10.2.1 and well it didn't do that. I still have to authenticate frequently and the autostart just doesn't happen. In fact it halts the program all together until you launch it manually. If anyone else is having these same issues after updating or had any success with updating I would like to know cause frankly I am not impressed with this release at all.
  19. Tried to run the Retrospect driver update and it started retrospect and sat there. Checked the read me and the KB and saw no tutorials on how to update. Please inform of how to do this. It doesn't seem as simple as clicking on the install file.
×