Jump to content

Lindsay Robertson

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Lindsay Robertson

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Dunedin, New Zealand.

Recent Profile Visitors

251 profile views
  1. Lindsay Robertson

    Remote console summary blank

    After, so no I didn't. If you're right about it being a feature that hasn't been implemented yet, all they needed to do is put a message that appears on the blank page to say something like "Stay tuned, this feature coming soon" would save so much dicking around.
  2. Lindsay Robertson

    Remote console summary blank

    I posted a support case, and got a slightly confusing message back There is no Annual Support and Maintenance (ASM) contract associated with your account, and this case was not marked as a pre-sales question. Please use the Upgrade Wizard to upgrade your product to include ASM or renew your ASM contract. It dosen't say they're not going to look at it, but its kind of ambiguous. It sounds like you've identified the issue though, so I'm quite prepared to wait and see what happens. Thanks David. I think you've done very well identifying an issue that your system doesn't support! E noho rā
  3. Lindsay Robertson

    Remote console summary blank

    HI David Yes. All the other sections perform exactly as on the backup server console. Yeah, probably the best course. Cheers
  4. Lindsay Robertson

    Sorry wrong board...

    Yeah sorry, i realised that, after I'd posted it, but couldn't see a way to remove the post. I've reposted in the OSX forum. I've already been through the install and setup procedure. The Remote console is connected and it behaves exactly like the actual console, except for this one, very handy, page.
  5. Hi everyone. I recently upgraded to version 15 on my mac mini server, and it worked fine, but when I run the console on my office desktop, the summary page is blank. It shows everything fine on the actual server. Other than that, the remote console works fine. Does anyone know whats going on here? Thanks.
  6. Lindsay Robertson

    [*] soccClose: shutdown() failed with error 0

    To Follow up: I disabled media set G, and backups to media set I continued, without any errors at all for a week. I'll try switching them around and disable set I for a week and see if set G produces that error. I've done some testing and it appears the backups are working fine, but I'm not 100% confidant in the system yet. Rigorous testing required, 'cos 100% confidence is the whole point of the system. Sleeping at night is nice. Thanks for your advice so far, and if i cant isolate and fix the problem I will report a bug, but I need to be sure there's nothing broken at this end first.
  7. Lindsay Robertson

    [*] soccClose: shutdown() failed with error 0

    As suggested here: http://forums.retrospect.com/index.php?/topic/150327-media-set-error/ I'm definitely using disk sets, not file sets. I'm not at all clear that is related to either or backup set. From the log, the error seems to happen between backups - I'm not sure if it relates to the previous backup or the next occurring one, which may be to different sets. I know it definitely happens on one, because It happened when I only had one. I'll try disabling that set for a couple of days and see what happens. Maybe that'll narrow it down.
  8. I hope I'm doing the right thing here, I originally posted this by mistake in the windows forum, so have reposted in the correct place... Although everything seems to be working fine, Im seeing this error message a lot in the retrospect log. I've included a sample to show how it happens. The clients all seem to be backing up ok. but it does have me worried. Can anyone give a clue as to what may be going on here? I cant even tell if its affecting the clients or not. I run retrospect single server version 13.5.0 with about 50 clients backing up to two different media sets on separate qnap NAS SMB shares. Server is a Mac mini late 2014, 2.6 Ghz core i5 with 16Gb ram running Mac OS X 10.12.5 I back up clients on an intranet spanning 12 buildings of a university campus, It doesn't seem to be any particular building area or switch. [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 + Normal backup using 24 hr, Labs set I at 11/07/17, 11:18:19 AM (Activity Thread 1) 11/07/17 11:18:20 AM: Finished scanning backup set data files To Backup Set Media Set I... - 11/07/17 11:18:19 AM: Copying Users on JHmMac11 11/07/17 11:18:37 AM: Found: 34179 files, 4104 folders, 19.7 GB 11/07/17 11:19:28 AM: Finished matching 11/07/17 11:19:32 AM: Copying: 48 files (154.3 MB) and 0 hard links 11/07/17 11:20:02 AM: Building Snapshot... 11/07/17 11:20:03 AM: Checking 4,104 folders for ACLs or extended attributes 11/07/17 11:20:04 AM: Finished copying 1,008 folders with ACLs or extended attributes 11/07/17 11:20:04 AM: Copying Snapshot: 2 files (10.2 MB) 11/07/17 11:20:07 AM: Snapshot stored, 10.2 MB 11/07/17 11:20:08 AM: Execution completed successfully Completed: 48 files, 154.3 MB Performance: 308.6 MB/minute Duration: 00:01:48 (00:01:17 idle/loading/preparing) [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 + Normal backup using 24 hr, Labs set I at 11/07/17, 12:15:06 PM (Activity Thread 1) 11/07/17 12:15:06 PM: Finished scanning backup set data files To Backup Set Media Set I... - 11/07/17 12:15:06 PM: Copying Users on TRmiMacf 11/07/17 12:15:23 PM: Found: 26160 files, 6699 folders, 62.8 GB 11/07/17 12:16:16 PM: Finished matching 11/07/17 12:16:17 PM: Copying: 599 files (98.5 MB) and 0 hard links 11/07/17 12:16:48 PM: Building Snapshot... 11/07/17 12:16:49 PM: Checking 6,699 folders for ACLs or extended attributes 11/07/17 12:16:52 PM: Finished copying 1,126 folders with ACLs or extended attributes 11/07/17 12:16:55 PM: Copying Snapshot: 2 files (8.9 MB) 11/07/17 12:16:58 PM: Snapshot stored, 8.9 MB 11/07/17 12:17:05 PM: Execution completed successfully Completed: 599 files, 98.5 MB Performance: 151.5 MB/minute Duration: 00:01:59 (00:01:20 idle/loading/preparing) + Normal backup using 24 hr, academic desktop set I at 11/07/17, 1:11:33 PM (Activity Thread 1) 11/07/17 1:11:33 PM: Finished scanning backup set data files To Backup Set Media Set I... - 11/07/17 1:11:33 PM: Copying Users on JM-iMaca 11/07/17 1:13:50 PM: Found: 171157 files, 31238 folders, 41.4 GB 11/07/17 1:14:08 PM: Finished matching 11/07/17 1:14:20 PM: Copying: 711 files (361.7 MB) and 0 hard links 11/07/17 1:15:18 PM: Building Snapshot... 11/07/17 1:15:19 PM: Checking 31,238 folders for ACLs or extended attributes 11/07/17 1:15:25 PM: Finished copying 2,469 folders with ACLs or extended attributes 11/07/17 1:15:29 PM: Copying Snapshot: 2 files (51.6 MB) 11/07/17 1:15:37 PM: Snapshot stored, 51.6 MB 11/07/17 1:15:50 PM: Execution completed successfully Completed: 711 files, 361.7 MB Performance: 297.2 MB/minute Duration: 00:04:16 (00:03:02 idle/loading/preparing) Here is what may be another clue [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] and 18 others [*] necoSoccTimer: connection failed (idle 302 seconds) [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 + Normal backup using 24 hr, Labs set G at 12/07/17, 8:30:22 AM (Activity Thread 2) 12/07/17 8:30:29 AM: Finished scanning backup set data files To Backup Set Media Set g... - 12/07/17 8:30:22 AM: Copying Users on RZmiMacc Using Instant Scan data for Users on RZmiMacc 12/07/17 8:31:42 AM: Found: 146647 files, 34025 folders, 194.7 GB 12/07/17 8:33:01 AM: Finished matching 12/07/17 8:33:28 AM: Copying: 603 files (81 MB) and 0 hard links 12/07/17 8:34:12 AM: Building Snapshot... 12/07/17 8:34:12 AM: Checking 34,025 folders for ACLs or extended attributes 12/07/17 8:34:29 AM: Finished copying 3,012 folders with ACLs or extended attributes 12/07/17 8:34:32 AM: Copying Snapshot: 2 files (47.1 MB) 12/07/17 8:34:53 AM: Snapshot stored, 47.1 MB 12/07/17 8:34:56 AM: Execution completed successfully Completed: 603 files, 81 MB, with 0% compression Performance: 97.2 MB/minute Duration: 00:04:33 (00:03:43 idle/loading/preparing )
  9. Lindsay Robertson

    [*] soccClose: shutdown() failed with error 0

    I'm terribly sorry about posting in the wrong thread. I really don't know how I made that mistake. Ill abandon this (cant see a way to remove it) and move to the other side. But before I do, I feel I should address David's 3rd paragraph. ;-) I've taken his advice and reconsidered my choice of indicated gender, and am quite happy with it thanks. He makes a very good point about the age we live in, and as such, people do realise that gender has nothing to do with ability to do a job, solve complex technical issues, nor how you should relate to them. Unless, of course, they're looking for a date - which I didn't think would be the situation here, and not really being in the market myself, felt that wasn't valid. So I left it as it is, unstated. I've put my location, Dunedin New Zealand, (an awesome place just out of range of Kim Jong-un's missiles (not that we've ever pissed anyone off :-p (or got anything that anyone else wants)). I've never bothered, figuring that the profile itself lists my time zone as GMT+12 anyway. Will go now and update my avatar :-)
  10. Lindsay Robertson

    [*] soccClose: shutdown() failed with error 0

    Here is what may be another clue [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] and 18 others [*] necoSoccTimer: connection failed (idle 302 seconds) [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 + Normal backup using 24 hr, Labs set G at 12/07/17, 8:30:22 AM (Activity Thread 2) 12/07/17 8:30:29 AM: Finished scanning backup set data files To Backup Set Media Set g... - 12/07/17 8:30:22 AM: Copying Users on RZmiMacc Using Instant Scan data for Users on RZmiMacc 12/07/17 8:31:42 AM: Found: 146647 files, 34025 folders, 194.7 GB 12/07/17 8:33:01 AM: Finished matching 12/07/17 8:33:28 AM: Copying: 603 files (81 MB) and 0 hard links 12/07/17 8:34:12 AM: Building Snapshot... 12/07/17 8:34:12 AM: Checking 34,025 folders for ACLs or extended attributes 12/07/17 8:34:29 AM: Finished copying 3,012 folders with ACLs or extended attributes 12/07/17 8:34:32 AM: Copying Snapshot: 2 files (47.1 MB) 12/07/17 8:34:53 AM: Snapshot stored, 47.1 MB 12/07/17 8:34:56 AM: Execution completed successfully Completed: 603 files, 81 MB, with 0% compression Performance: 97.2 MB/minute Duration: 00:04:33 (00:03:43 idle/loading/preparing)
  11. Hi. Although everything seems to be working fine, Im seeing this error message a lot in the retrospect log. I've included a sample to show how it happens. The clients all seem to be backing up ok. but it does have me worried. Can anyone give a clue as to what may be going on here? I cant even tell if its affecting the clients or not. I run retrospect single server version 13.5.0 with about 50 clients backing up to two different media sets on separate qnap NAS SMB shares. Server is a Mac mini late 2014, 2.6 Ghz core i5 with 16Gb ram running Mac OS X 10.12.5 I back up clients on an intranet spanning 12 buildings of a university campus, It doesn't seem to be any particular building area or switch. [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 + Normal backup using 24 hr, Labs set I at 11/07/17, 11:18:19 AM (Activity Thread 1) 11/07/17 11:18:20 AM: Finished scanning backup set data files To Backup Set Media Set I... - 11/07/17 11:18:19 AM: Copying Users on JHmMac11 11/07/17 11:18:37 AM: Found: 34179 files, 4104 folders, 19.7 GB 11/07/17 11:19:28 AM: Finished matching 11/07/17 11:19:32 AM: Copying: 48 files (154.3 MB) and 0 hard links 11/07/17 11:20:02 AM: Building Snapshot... 11/07/17 11:20:03 AM: Checking 4,104 folders for ACLs or extended attributes 11/07/17 11:20:04 AM: Finished copying 1,008 folders with ACLs or extended attributes 11/07/17 11:20:04 AM: Copying Snapshot: 2 files (10.2 MB) 11/07/17 11:20:07 AM: Snapshot stored, 10.2 MB 11/07/17 11:20:08 AM: Execution completed successfully Completed: 48 files, 154.3 MB Performance: 308.6 MB/minute Duration: 00:01:48 (00:01:17 idle/loading/preparing) [*] soccClose: shutdown() failed with error 0 [*] soccClose: shutdown() failed with error 0 + Normal backup using 24 hr, Labs set I at 11/07/17, 12:15:06 PM (Activity Thread 1) 11/07/17 12:15:06 PM: Finished scanning backup set data files To Backup Set Media Set I... - 11/07/17 12:15:06 PM: Copying Users on TRmiMacf 11/07/17 12:15:23 PM: Found: 26160 files, 6699 folders, 62.8 GB 11/07/17 12:16:16 PM: Finished matching 11/07/17 12:16:17 PM: Copying: 599 files (98.5 MB) and 0 hard links 11/07/17 12:16:48 PM: Building Snapshot... 11/07/17 12:16:49 PM: Checking 6,699 folders for ACLs or extended attributes 11/07/17 12:16:52 PM: Finished copying 1,126 folders with ACLs or extended attributes 11/07/17 12:16:55 PM: Copying Snapshot: 2 files (8.9 MB) 11/07/17 12:16:58 PM: Snapshot stored, 8.9 MB 11/07/17 12:17:05 PM: Execution completed successfully Completed: 599 files, 98.5 MB Performance: 151.5 MB/minute Duration: 00:01:59 (00:01:20 idle/loading/preparing) + Normal backup using 24 hr, academic desktop set I at 11/07/17, 1:11:33 PM (Activity Thread 1) 11/07/17 1:11:33 PM: Finished scanning backup set data files To Backup Set Media Set I... - 11/07/17 1:11:33 PM: Copying Users on JM-iMaca 11/07/17 1:13:50 PM: Found: 171157 files, 31238 folders, 41.4 GB 11/07/17 1:14:08 PM: Finished matching 11/07/17 1:14:20 PM: Copying: 711 files (361.7 MB) and 0 hard links 11/07/17 1:15:18 PM: Building Snapshot... 11/07/17 1:15:19 PM: Checking 31,238 folders for ACLs or extended attributes 11/07/17 1:15:25 PM: Finished copying 2,469 folders with ACLs or extended attributes 11/07/17 1:15:29 PM: Copying Snapshot: 2 files (51.6 MB) 11/07/17 1:15:37 PM: Snapshot stored, 51.6 MB 11/07/17 1:15:50 PM: Execution completed successfully Completed: 711 files, 361.7 MB Performance: 297.2 MB/minute Duration: 00:04:16 (00:03:02 idle/loading/preparing)
  12. Lindsay Robertson

    Need to reformat retrospect server

    Cheers!
  13. Hi. I need to re setup the server that retrospect is running on. Erase and reinstall the HD Whats the best way to preserve the scripts and rules? Thanks l.
×