Jump to content

5e6cb70b-c3d7-42e3-bb18-910478edab51

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 5e6cb70b-c3d7-42e3-bb18-910478edab51

  • Rank
    Retrospect 7.7 Multi-Server Hangs At 100% Of Building Snapshots

Profile Information

  • Gender
    Not Telling
  1. 5e6cb70b-c3d7-42e3-bb18-910478edab51

    Retrospect 7.7 Multi-Server Hangs At 100% Of Building Snapshots

    I now have two Servers setup both with only one concurrent execution running a backup of a Server 2008 Client and one has been stuck on Building Snapshot for 4 days and the other has been stuck for 2 days. This is the first backup of the Client on the Servers we just upgraded to 7.7 from 6.5 and never had this problem before. One weird thing I noticed when we moved from 6.5 to 7.7 is that the Server 2008 Clients that wont backup list a SQL Server under Volumes on 7.7 but they did not on 6.5. Here are the specks of the Servers Server 1 Server 2008 32bit 4GB Ram 4 3.6GHz CPU 500GB HD with 130GB free Server 2 Server 2008 R2 64bit 16GB Ram 2 3.40GHz CPU 150GB HD with 130GB free
  2. 5e6cb70b-c3d7-42e3-bb18-910478edab51

    Retrospect 7.7 Multi-Server Hangs At 100% Of Building Snapshots

    I have multiple 2008 R2 servers with systems drives raging from 20GB to 40GB but the data on the drives is around 12GB I found more info about this over at the old forums http://forums.dantz.com/showtopic.php?tid/33293/ It look like if you turn off "Backup System State", the problem goes away. I have yet to try this though. This problem started for me when I went from 6.5 to 7.7. The question is what do i loose when i turn "Backup System State" off?
  3. 5e6cb70b-c3d7-42e3-bb18-910478edab51

    Retrospect 7.7 Multi-Server Hangs At 100% Of Building Snapshots

    I’m having the same problem. I have tracked it down to the system drive (C:) on all my 2008 R2 Servers. Retrospect will back up the C Drive then get stuck on Building Snapshot I have left it there for up to 5 days and even stopping it will not work I have to force Retrospect to close. I’m running Retrospect 7.7.562 Server and 7.7.114 Windows Client.
×