Jump to content

f35007e7-9d23-42ec-b5af-6466da5207c3

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About f35007e7-9d23-42ec-b5af-6466da5207c3

  • Rank
    Error -557 ( Transaction Already Complete)

Profile Information

  • Gender
    Not Telling
  1. f35007e7-9d23-42ec-b5af-6466da5207c3

    Frequent crashes from elem.cpp-1138 assertion

    Running Single Server, 7.7.620. Recently, Retrospect has started crashing every couple days from this error: Assertion failure at "elem.cpp-1138" I did see mention of that related to tape devices in some release notes, but we aren't using any tape devices with Retrospect. Any solutions to this?
  2. f35007e7-9d23-42ec-b5af-6466da5207c3

    Error -557 ( Transaction Already Complete)

    No, there are no old versions of 7.7 on that page.
  3. f35007e7-9d23-42ec-b5af-6466da5207c3

    Error -557 ( Transaction Already Complete)

    This bug surfaces by just setting up a backup of a remote Windows computer and using any selector... The most basic scenario possible, unless I'm missing something.
  4. f35007e7-9d23-42ec-b5af-6466da5207c3

    Error -557 ( Transaction Already Complete)

    Maybe it's useful to some people, but this particular bug should be discovered during even the most basic of pre-release QA testing. The fact they post it without a warning does seem to indicate they either don't care, or don't test.
  5. f35007e7-9d23-42ec-b5af-6466da5207c3

    Error -557 ( Transaction Already Complete)

    After I pointed out the ridiculousness of the situation, online support seemed to eventually agree and recommended that I download the trial version off the website (which happens to be 7.7.341). I uninstalled the current version from the Control Panel, then installed the trial download, and everything came up perfect (no configuration lost) and is actually working now.
  6. f35007e7-9d23-42ec-b5af-6466da5207c3

    Error -557 ( Transaction Already Complete)

    Yes, they refused unless I bought a support contract. So basically, anyone who upgrades to the latest version and didn't happen to keep the old version's installer, OR just bought the product but didn't install (or realize it was unusable) until 30 days after buying, is just SOL with Retrospect currently unless they buy a support contract I guess.
  7. f35007e7-9d23-42ec-b5af-6466da5207c3

    Error -557 ( Transaction Already Complete)

    Contacted online support and got the response that they refuse to help me because I bought the product more than 1 month ago. (I did, but didn't install it until last week) Most ridiculous thing I've heard. They're now selling a product that doesn't work at all and refuse to help customers get a version that does work. Amazing.
  8. f35007e7-9d23-42ec-b5af-6466da5207c3

    Error -557 ( Transaction Already Complete)

    Same problem here after upgrading from Retrospect 7.6 to 7.7.533. As .533 is the first 7.7 version I've used, I don't have the old installers. This problem causes Retrospect to hang basically whenever it occurs, which is constantly. Jobs get stuck and never complete, and the execution slots are permanently tied up. This version of Retrospect appears to be 100% useless. Where can we get the old (.341?) installer?
×