Jump to content

ScottSmith

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ScottSmith

  • Rank
    Newbie
  1. ScottSmith

    7.7 does not fix failure to launch on schedule

    I had the same problem and support told me to stay logged-in and leave Retrospect 7.7 running on my Windows 7 (64-bit) machine. Not acceptable. I got the backup script to automatically run while logged off with the following configuration: 1) Removed password from backup device. 2) Component Services a. Set ‘Retrospect Launcher’ to ‘Log On As’ a local administrator. 3) Retrospect 7.7 a. Preferences | Execution i. Startup 1. Check both: a. Enable Retrospect Launcher service, and b. Automatically launch Retrospect ii. Security 1. Select: a. Run Retrospect as the logged-in user
×