Jump to content

Zulbat

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zulbat

  • Rank
    Newbie
  1. I need to know if I can pause a tape backup and the restore from another tape, then resume the initial backup? If this can be done what is the procedure? I tried pausing the current backup to tape and starting a restore but the restore is sitting in the "waiting".
  2. Currently only have a 5.6 version/license. I can only guess I will have to contact Roxio to get a full version of 6 or 6.5. Then update to 8. :angryred:
  3. I may have to attain a copy of Retrospect 6 and attempt your workaround, although I have been able to restore files using the version 5.6 catalog by hitting the Locate button in the Media Set and navigating to and selecting old 5.6 catalog Media Sets .rbc files. The search of these sets has been very slow and somewhat problematic.
  4. When I attempt to Rebuild a Media Set I get an Error in the "Select a Folder for the New Catalog" drop down dialog. I select the Documents folder for the user of the machine that is running the Retrospect engine. When I hit the Rebuild button it gives me [color:red]An error occurred[/color]. Not sure if this error is because I'm using old Retrospect 5.6 .rbc files to create my catalogs.
  5. Zulbat

    What Member?

    I meant Restore. OK Now I see at the top of the dialog under needs media, "Select Media: 1-2010". This is the information I was looking for and could not find. The last version of Retrospect I used was 5.6 so I'm having to get used to where all the information has been relocated in version 8. Thank you for your help. I'm glad to see this forum has users who are willing to help out.
  6. Zulbat

    What Member?

    When I start a Recover in Retrospect 8 the restore assistant status comes up as "Needs Media" (this is a tape backup) yet it doesn't tell me what member (tape) to insert. Is this info hidden or tucked away somewhere? I know it needs a tape from the 2009 Media set but it isn't giving me the Member name… Any ideas?
  7. When I start a Recover in Retrospect 8 the restore assistant status comes up as "Needs Media" (this is a tape backup) yet it doesn't tell me what member (tape) to insert. Is this info hidden or tucked away somewhere? I know it needs a tape from the 2009 Media set but it isn't giving me the Member name… Any ideas?
×