Jump to content

strange_23

Members
  • Content count

    14
  • Joined

  • Last visited

  • Days Won

    4

strange_23 last won the day on October 12 2015

strange_23 had the most liked content!

Community Reputation

20 Excellent

About strange_23

  • Rank
    Newbie
  1. strange_23

    6.0 Installer

    Where can i get the installer for Retrospect for Windows 6.0? the link on the website does not have the installer for this version. http://www.roxio.com/enu/support/retrospect/archived.html Please help...
  2. I need to know which of the actual available products for Mac is supported by Quantum Super Loader 3 with LTO-3 drive.Thanks.
  3. [color:purple]Will Retrospect for Mac 8.2 run on a XServe G4 single processor ???[/colo :banana: r]
  4. strange_23

    Retrospect Express 7.5 download installer

    You can try this : http://download.dantz.com/archives/Retro-EN_7_6_123.exe
  5. strange_23

    7.5.387 ?

    so the license for 7.5 would work for 7.6?
  6. strange_23

    7.5.387 ?

    the link only shows the products and not the download link for retrospect express, it directs me to the choose your product page... ?
  7. strange_23

    7.5.387 ?

    please let me know where i can get an installer for retrospect express 7.5.387???
  8. strange_23

    Continuous backup

    IS there a feature in 7.7 that replaces the continuous backup from 7.6? if yes, what is that feature?
  9. strange_23

    Continuous backup

    Is continuous backup still part of Retrospect for Windows 7.7???
  10. Is there a way to get an installer for Retro 4.1?
  11. strange_23

    Express HD 2.5 is the current version

    is it compatible with Windows 7?
  12. strange_23

    Bundled products

    Is Retrospect Express compatible with windows 7? What would be best 64 bit Windows 7 laptop? Is there a portable drive that comes with Retrospect Express that would be compatible with Windows 7?
  13. strange_23

    HP StorageWorks Ultrium 1760

    it says that for that specific storage device that for Mac the minimum version required is 6.1, so does that mean that it can be compatible for 8.1?
  14. [color:purple]I want to know if HP StorageWorks Ultrium 1760 is comptible with Retrospect 8.1???[/color] :confused:
×