Jump to content

2CV67

Members
  • Content count

    2
  • Joined

  • Last visited

Posts posted by 2CV67


  1. I played a bit more with this (as well as going through all the tutorials again).

     

    When I get to the "Which snapshot do want to restore from?" window, I had been selecting the Iomega EHD (backup) which shows no files.

    If I select "C:" (original data) then I see the expected file structure & I tested I can choose a file from there & restore it OK.

     

    I thought there should be matching snapshots in the original data location & in the backed-up material location.

    Is that so, or not?

     

    Thanks for any clarification!


  2. Hi Guys!

     

    I bought an Iomega 160G EHD last July & installed the Retrospect Express 7.5 that came with it into my XP(SP3) desktop.

    Everything seemed to work & I noted that a test Restore was OK, though I don't remember any details.

    It has been backing up regularly ever since, but I have not needed to try restoring again.

     

    Recently, I inadvertantly erased the contents of the EHD (don't laugh…).

    After that, Retrospect seemed confused (reasonable) so I decided to re-format the EHD, uninstall Retrospect, delete the Retrospect Catalog Files, then reinstall Retrospect from the original CD.

     

    That seemed to go OK & I have made a first back-up, which produced files AA000000.rdb-AA000067.rdb in IOMEGA/Retrospect/Backup_Set_A/1-Backup_Set_A.rbc

     

    I can successfully Restore a file if I use the "Find Files" approach & know the file name etc.

     

    But the more general case, using "Restore Files", leads me to "Select Files" & then to a screen showing the Iomega drive, but no files inside!

     

    Surely I should be able to see the whole backed-up file structure in that window?

     

    Any suggestions?

     

    Thanks!

     

×