Jump to content

hellogroup

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hellogroup

  • Rank
    Newbie
  1. hellogroup

    Exchange Mailbox Backup Error -3420

    Hi Ken Sorry to hear that you are experiencing the same problem, we have had this error message for years, among others like -557 and -1101, so far Retrospect support hasn't been able to help out in solving this. We are using latest windows version. Is it corrupt? Maybe but I have made test on other backup software that uses the same backup technology as retrospect and they have backed up without warnings (maybe they are wrong, who knows). Furthermore the "error button" has never worked for us, not clickable even that the backup server has been installed a couple or 3 times within the last year. Without being able to track what messages retrospect detects as corrupt you have no way of solving the problem... But good luck, please post if you are provided a solution. Best regards Benny
  2. I completely agree to me it looks like they have lost the race to other backup companies. Actually I was planning to move away from Backup Exec and only using Retrospect as I think they have some nice features like no need for weekly full backup and using syntethic full backup to tapes. But I have been watching for I think 6 months that nothing is happening, and I honestly believe Retrospect is loosing their reputation, like when I click within my retrospect installation I am forwarded to iomega website, when I try to find information or support I end up at Roxio where there is no forum for retrospect and finally I can search for retrospect forum and I end up here like always. Please how can we trust Retrospect to backup our stuff, we can't. We are moving on with windows 2008 R2, exchange 2010 etc etc, but Retrospect is not following, in order to survive they will need to make some kind of disaster recovery where they add all needed features, otherwise if not already bye bye Retrospect. :confused2:
  3. Hi I can see in my log that I get errors -1101 (file/directory not found) on a Red Hat Enterprise Linux Server release 5.4 (Tikanga) We are using Retrospect 7.6 for windows and the linux client version are 7.6.100. I am only able to see one of the files it gives an error on and that file name has a danish national letter in it - æ. So maybe it has something to do with this? UPDATE: I found the full path and name of folders that retrospect complains about and both of these has danish national letters in them. One has æ and the other å So it seems like a bug in that version, please advice. Best regards Benny
  4. Hi I can see in my log that I get errors -1101 (file/directory not found) on a Red Hat Enterprise Linux Server release 5.4 (Tikanga) We are using Retrospect 7.6 for windows and the linux client version are 7.6.100. I am only able to see one of the files it gives an error on and that file name has a danish national letter in it - æ. So maybe it has something to do with this? Best regards Benny
  5. hellogroup

    ndmp support in 7.7?

    Hi Lennart Well thanks for pointing out that sometime you need to be more specific, I thought it was pretty obviously and within context that I was talking about Network Data Management Protocol when posting in this backup forum. The reason for asking is because we have a EMC NX3e NAS/SAN device where I would like to backup a shared folder/CIFS store. Best regards
  6. Hi Have been trying to figure out if there are any support for ndmp in the new 7.7 version, but unfortunately it's not mentioned. Can anyone confirm if its supported or not? Best regards BJ
×