Jump to content

emulator

Members
  • Content count

    437
  • Joined

  • Last visited

Everything posted by emulator

  1. Wow...I don't know why that link is dead. The Retrospect Knowledge base has some issues. I'm going to just quote the knowledgebase article here:
  2. This might be helpful: http://kb.dantz.com/display/2n/articleDirect/index.asp?aid=9629&r=0.4722559
  3. emulator

    Trouble Positioning Errors

    We get these "trouble positioning" errors, and it normally means that there's a problem with the media (or dirty heads in the tape drive). We have learned to stay away from IMation and TDK media, as we have seen a VERY high failure rate on these brands.
  4. I'm curious as to whether the backup set in question here was encrypted or not. I've had no luck at all grooming an encrypted backup set. I've had better luck with the non-encrypted ones. I also have had better luck when the volume containing the catalog file is NOT fragmented.
  5. Robin... Do you have any updates on the Server 2008 restore problems?
  6. I'm not sure about the AD restores. My test boxes, all members of a domain, work fine. But the domain functional level is not 2008; all domain controllers in our test environment are running Server 2003. As for MSSQL fixing the problem of 2008 restores, I have no idea. I literally stumbled upon this by accident! Marc
  7. Hi Robert... There are two ways that I have found to get Server 2008 restores working on 7.6: 1. Use the Retrospect "RegCopy" program to restore the registry: http://forums.dantz.com/showtopic.php?tid/30809/ 2. Install a copy of SQL Server 2005 Express on the Server 2008. For some odd reason, this enables Retrospect 7.6 to restore the 2008 registry: http://forums.dantz.com/showtopic.php?tid/32549/ Hope this helps!
  8. The only news that I have heard is that EMC is aware of the Windows Server 2008 restore problems that I've been having (both Server 2008 Cluster configs and Windows Update SQL update problems after restore). They have nothing new to report, but I'm just happy that they are aware of the problems. So I'm still stuck on 7.6.
  9. I'm not sure about the file matching speeds, but as it stands right now, 7.7 is not a stable solution for restoring Windows Server 2008. I'm still waiting to hear from EMC support on a fix for this. The last that I heard, they were having other problems when testing Server 2008 boxes. I, too, am getting the Windows 7 backup errors. Maybe we should just wait until version 8 for Windows :-(
  10. There's another issue with 7.7: it does not restore Server 2008 cluster information correctly. I know that the Retro documentation states that Retro does not restore a clustered state, and that the cluster will have to be recreated after the restore, but 7.6 actually DID restore the entire clustered state without issue. I found a way to get 7.7 to restore a Server 2008 cluster state in a round about way, however, by using the Retrospect RegCopy program (included with every install of the Retrospect client). The procedures are as follows: 1. Use the RegCopy program to back up the client’s registry. 2. Back up the client with Retrospect. 3. Wipe the client clean, reinstall Windows Server 2008, reapply all Windows updates, and reinstall the Retrospect Client. 4. Restore the client. 5. Use RegCopy to restore the client’s registry from the data in step 1. 6. Reboot the client. I've reported this to EMC.
  11. There's another issue with 7.7: it does not restore Server 2008 cluster information correctly. I know that the documentation states that Retro does not restore a clustered state, and that the cluster will have to be recreated after the restore, but 7.6 actually DID restore the entire clustered state without issue. I found a way of getting 7.7 to restore the clustered state in a round about way, however, by using the Retrospect RegCopy program (included with every install of the Retrospect client. The procedures are as follows: 1. Use the RegCopy program to back up the client’s registry. 2. Back up the client with Retrospect. 3. Wipe the client clean, reinstall Windows Server 2008, reapply all Windows updates, and reinstall the Retrospect Client. 4. Restore the client. 5. Use RegCopy to restore the client’s registry from the data in step 1. 6. Reboot the client. I've reported this to EMC.
  12. I just upgraded our test sytem to 7.7.325. We may be looking at a problem with Server 2008 restores. The good news is that there are no errors in the restore log. However, when rebooting the restored (live restore) Server 2008x64/SQL Server 2005-SP3, Windows Update claims that there was an update pending (an update that had already been installed prior to the backup): http://support.microsoft.com/kb/970892 I ran the client's built-in Windows Update, and the update failed to install. I rebooted the client and tried the install once again with the same result. The error is: "Code 7358 - Windows Update encountered an unknown error" Any ideas on this? SQL Server appears to be working correctly, but I really don't want to find out that there are issues in a "crunch situation".
  13. Hi Rich... Thanks for the suggestion. Unfortunately, this didn't solve the problem. I reported to EMC tech support, and they believe that this is a bug.
  14. Tried it; didn't like it; not using it. See here: http://forums.dantz.com/showtopic.php?tid/33618/
  15. Thinking that this problem may exist in 7.6 (and I just missed it in my testing), I did a test restore under 7.6. The test restore was perfect, with Windows 2008 telling me that it did not require any updates. So it does appear that, for whatever reason, the security update for SQL Server 2005/SP3 that *was* installed on the test machine before the 7.7 backup does *not* get restored during the 7.7 restore. And to make matters worse, this update *cannot* be reinstalled after the restore. This makes me wonder what else isn't being restored correctly (and why 7.6 has no problems restoring this test system). So, ONCE AGAIN, I will NOT be going to 7.7. This update was just EVIL!!
  16. Nope...never used Retro 8. But seeing that 7.7 uses the same engine as 8, I can only imagine how buggy 8 is :-(
  17. with so many problems with the 7.7 update (this update is just EVIL), I think that this update should really just be pulled until the problems can be resolved. I've never seen a release this buggy!!
  18. I tested this with a Parallels Desktop setup and it worked ok. I did have to browse for the NIC drivers, but that was about it. I didn't see the hang that you're seeing.
  19. I'm having issues doing a "live restore" of 64-bit Windows Server 2008 clients when restoring via Retrospect 7.7. I'm getting multiple "error 1017 - not enough permissions" errors. When using the Disaster Recovery CD, these errors do not appear. I have been able to replicate this problem repeated on several test clients. I'm working with EMC on this, but I must say that these error did NOT appear in version 7.6. The errors are as follows:
  20. What kind of executions are you running (e.g., are you compressing+encrypting the data)? How many executions are running at any one time? How many files/folders are on each backup source? All of these factors contribute to CPU usage.
  21. emulator

    1017 errors in version 7.7

    Robin... Thank you for updating me on this. At least I know where we are now. On a side note, we have been using a "test build" of Retrospect 7.6 since October 2009. This test build solved some serious Assertion errors (we were having two or three a week) that were caused by the way in which Retrospect handles large numbers of folders. We are also using a modified version of the Retrospect Helper Service that corrects a problem in IIS restores. These fixes appear to have been folded into the 7.7 product. I guess we'd be pretty lost without test builds :-)
  22. emulator

    1017 errors in version 7.7

    I still haven't received any new information (or a test build). Robin, do you have any new information on this?
  23. This is how we do it: http://forums.dantz.com/showtopic.php?tid/28181/post/111909/hl//fromsearch/1/
  24. emulator

    RS 7.7 backups 'just stopping'

    Hi Rich... I know that in 7.6, Retrospect's pop-up messages would sometime "hide" behind the main window. I would be pulling my hair out wondering why Retro wasn't proceeding with a backup, only to find a dialog box hidden behind the main window asking me to do something. Could this be what is going on with your setup?
  25. emulator

    No log truncate with Full backup?

    A full SQL backup does not truncate the transactional log. This is by design. http://technet.microsoft.com/en-us/magazine/2009.02.logging.aspx http://www.sqlservercentral.com/Forums/Topic567010-357-1.aspx http://serverfault.com/questions/54958/sql-server-2005-2008-does-full-backup-truncate-the-log-in-full-recovery-mode http://www.sqlskills.com/BLOGS/PAUL/post/Misconceptions-around-the-log-and-log-backups-how-to-convince-yourself.aspx What we do is the following: 1. perform Full backups every 48 hours 2. perform log/no truncate backups every hour 3. perform log/truncate backups once a week This schedule keeps our transactional logs from growing too large.
×