Jump to content

Eric Seaberg

Members
  • Content count

    12
  • Joined

  • Last visited

  • Days Won

    1

Eric Seaberg last won the day on September 27 2017

Eric Seaberg had the most liked content!

Community Reputation

2 Neutral

About Eric Seaberg

  • Rank
    Newbie

Contact Methods

  • Skype
    ericdseaberg

Profile Information

  • Gender
    Male
  • Location
    San Diego, CA
  • Interests
    Audio Engineer/Producer
  1. I moved three large backups sets to a newer drive and, of course, Retrospect can't see them. Am I able to rebuild or verify the existing catalog while pointing to the new location of the original sets? Thanks...
  2. I think I may be OK now... didn't have to rebuild everything for some reason, but now I'm getting at least one MD5 error after verification. Any idea on that?
  3. Lennart, yes the drives are Extended and I will try rebuilding the catalog files... didn't think of that. Thanks for the reply!!
  4. I've got a 5-drive array with 13TB of storage (2, 2, 3, 3, 3), all setup as JBOD so Retrospect can see each drive individually. I've not had a problem as long as this config has been running... a little over a year... until today!! I recently ran the latest version of DiskWarrior to confirm directories of the drives were OK. Now when Retrospect starts, it sees my network devices as sources, yet stops and says it's "WAITING FOR MEDIA", even though everything shows up in the Media space from the array. Has anyone else done this with good results? I've got email in to Retrospect tech support as well as Alsoft (DiskWarrior) to see if anything rings a bell with them. I also tried to rebuild a Retrospect directory of one of the media sets and got the same message. Sounds like DiskWarrior has REALLY screwed things up for me. Thanks for ANY input... Running Retrospect 12 Mac MINI 2.6GHz Intel i7 16GB RAM Mac OS 10.10.4
  5. Once I upgraded to v11 several months ago, I converted all of my backups from FILE based to DISK based, and it's been working great. All of a sudden this morning I'm getting "NEEDS MEDIA" messages for every backup set on a particular 3TB drive. There's nothing wrong with the drive, according to Disk Utility, and I can rebuild/repair most of the sets. The ones that won't do anything are large, but the console says has a capacity of 2.1TB and 1.6TB is free! Any ideas on this? Mac OS 10.9.5 Mac MINI i7 2.6GHz 8GB RAM
  6. Eric Seaberg

    v11.01 hangs, . . . all the time.

    The 2006 MINI I was running on before only had 2GB because that was it's MAX at that time, but I still never had issues. There is certainly something else going on... MORE INFO, PLEASE.
  7. Eric Seaberg

    v11.01 hangs, . . . all the time.

    10.6.8 seems a little 'old' for v11, doesn't it? What Mac are you on? I'm running 11 on a Mac MINI and it works great, but it is a 2.6GHz i7 with 8GB RAM. Even before the newer MINI I was running v9 on OS 10.5.8 on a 2006 MINI without issues. A little more info on your Mac could help... _________________ Just read the specs for v11 and I apologize... it does say compatible with 10.6.8. Still, which Mac? I'm running a backup right now and Retrospect is using 28% CPU according to Activity Monitor.
  8. Eric Seaberg

    v11 Client install FAILURE

    Solved it, though I don't understand why. I did a restore of OS 10.9 which, pretty much, put everything back together just as it was... and now the installer works. I am baffled!! If I can figure out what changed I'll post it here in case someone else has the same issues. Thanks for reading... those that did.
  9. I had been running earlier versions for many years and just upgraded to 10.5 in January. Past client installs on my iMac go without a hitch, but the problem I'm having now is installing v11 client. I can do it on my MacBook Pro but the iMac fails. In fact, running the un-install DOES NOT un-install the system pref app. I've read all of the support docs about this issue and have followed everything without any success. Anyone else having issues? OS 10.9.2 3.4GHz Intel i7 16GB RAM
  10. Eric Seaberg

    On-Demand Client Options

    I'm trying to set this up as well. No luck so far, but it's not a deal breaker, either. Would just be nice if it worked!
  11. I'm having the same problem. I've been a RetroSpect user for a long time, and have a huge sysem at our studios with a multiple robotic tape drive system. I can't install the v9 client on my Core2 Duo MBPro with OS 10.6.8. I followed the instructions above and nothing changed. I can get 6.3.029 installed and running, but I should be able to install on this machine. I do understand that 6.3.029 MUST be installed on my PPC G5, and it runs fine. I also have a problem with a MacBook, also Core2 Duo with 10.6.8. The v9 client will install , but I can't do anything with it. I CAN NOT install 6.3.029 on this machine, either. It will only take v9. Ideas?
  12. I do all of my backups to a 2TB drive as a 'FILE'. Because of some other drive issues, I decided to rebuild the catalogs of my backup files, yet am not asked WHERE to put the new Catalog file, and they don't show up in Library:Application Support:Retrospect:Catalogs. Doing a search on the Mac after the catalog is rebuilt shows they are nowhere to be found, yet Retrospect does rebuild them. Any ideas? I've watched the 'catalog rebuild' video and, like I said, am NOT given the option to select a location for the new catalog. Thanks for the help. Another question... is there a way to convert a FILE backup to a DISK? I could certainly convert all of my existing FILE to DISK and save the new catalogs where they're supposed to be.
×