Jump to content

scsctech

Members
  • Content count

    112
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by scsctech

  1. Probably the most common error besides "network communication failed" Reinstalling the client program usually fixes. You may need to dump /Library/Preferences/retrospect.state before reinstalling
  2. This usually happens to me if I accidently select the date on the calendar as today or a day in the past. If you are creating a schedule right now and its 9am and you are going along and setting the timing for the schedule and you want to set it to run every day at 6am, the script will not let you because you are attempting to schedule the first iteration to happen "today at 6am" which is in the past. All you have to do is select the start date on the calendar as some point in the future. Ya i know, its dumb. Retrospect should realize that you are building a daily script and just set the start date to the next possible morning.
  3. scsctech

    Remote mass uninstall

    no thoughts from anyone? should I just run a rm command to remove the preferencepane and library files?
  4. I have the uninstall utility for version 9 for mac, but I am interested in doing a mass uninstall via apple remote desktop. Does anyone know how I could accomplish this? Since most everything is command line in ARD, I wouldn't be able to hit the "run" button on the uninstaller for every computer.
  5. scsctech

    Looking for users' opinions of Retrospect 9

    We have used retrospect since version 3. We are discontinuing use this year in favor of a more distributed backup solution (clients do the work and push updates to the server). Retrospect is just way too slow and buggy for administering 150+ machines.
  6. i hate retrospect

  7. Much like its predecessor, Retro 9 seems to be showing some of the same quirks, slowdowns and annoyances of its former past. Case in point. I have a proactive script set to run 24 hours. It has 7 clients. Currently in the proactive activity tab, it says that its "waiting for next backup" and its set to occur "Today at 8:58am" Well its 3pm right now and it still hasnt @#^& run! When I flip over to the Running activity tab, absolutely nothing is happening. The whole server is just sitting there DEAD IDLE.
  8. scsctech

    Retro 9 Sitting Idle?

    Yes, the script is running, its just not running consistently. Its like it just sits around for a few hours a day, fiddling its thumbs deciding to back up the clients or not. I have the same issue in V8 All of our clients run off a local NTP server, I really dont see them being 7 hours off.
  9. scsctech

    Retro 9 Upgrade Pricing Feedback

    I think by the many many posts I have done on both this forum and the former dantz forum shows that I really think version 8 was completely flawed from the beginning. We, as customers, paid EMC to beta test this product and for all of our hard work and money, they now want us to pay again to get the release product. The worst thing is that the trial testing I have done on my sandbox machine still shows glitches and annoying slowdowns that were present in version 8. I really dont see much improvement yet. This really puts me between a rock and a hard place. I can spend $1000 to upgrade flawed software and basically operate status quo, or I can pay upwards of $12,000 to move to a real enterprise backup software like NetVault or TimeNavigator. As much as I hate going to my executives with a bill in the 5 digits, I would actually prefer that to dealing with this software much longer. My recommendation to everyone in this forum who honestly feels betrayed by Retrospect is to file a formal complaint with the BBB, or if you really want to play hardball, class action lawsuit.
  10. Ive been dealing with the horrible bugginess of retrospect 8 since its inception over at EMC. Since then only 2 updates have been released and this thing still isnt running reliably the way it should. 1. I have dozens of clients that report as unprotected even though they backup (ive tried removing them and recreating them) 2. On a daily basis I have to "check up" on the system to make sure scripts are running (which many times they are stuck) 3. More & more commonly I have found that the disk media sets show up as having no members (repairing & rebuilding only works on occasion) 4. The admin console hangs for minutes at a time while the software chugs along trying to figure out what its next step is. 5. Catalog out of sync errors can be a huge headache too, only being solved by recycling the media set. We have been using retrospect for over 10 years, but I think it may be time to cut ties and move along.
  11. scsctech

    'no Members' In My Media Set

    I am aware of the sluggishness of the console, but in the occasions that I mentioned above, no activities would run and the only solution was to nuke the media set and start over. Similarly whenever i get a catalog out of sync error, nothing fixes aside from recycling.
  12. scsctech

    Keep The Catalog Compressed?

    Definitely keep them uncompressed, retrospect suffers horribly when dealing with compressed catalogs. Our catalog is 55gb and when I was using compression, it would slow down by about 6 clients per day.
  13. scsctech

    'no Members' In My Media Set

    This has happened to me numerous times since the update to Retrosuck 8. Sometimes nothing helps but deleting the media set and recreating. (ive tried repairing, rebuilding, rebooting, no luck) Wish I had better news for you.
  14. scsctech

    Clients "unprotected"

    This symptom has been around for months and months. Its just giving me more of a headache now when any other issues come up. Users tell me about the machines not backing up before I know about it. I have restarted the console. I have removed and re-added clients (this helped some but not all) These are 24/7 proactive scripts so even if the user is logged off for some portion of the day it catches them later. Like I said, if I look into past backups I can see the clients being backed up, but at a glance, I cant do troubleshooting by viewing the status in sources. Its time consuming to pour through the past backups to be sure each client is being hit on a regular basis.
  15. I am backing up about 140 mac clients (90% are 10.6.8) as well as 18 servers (windows & mac mixed) On a good portion of the clients (about 15-20%) they report as "Unprotected" in the console. I have looked through the past backups and they are backing up properly, but the reporting back to the console is non-existent. Unfortunately this is a HUGE issue when trying to manage this number of clients and trying to be sure that they are all backing up properly and on time. It really makes noticing any real problems a lot harder.
  16. The ones that I am really noticing it on are the windows servers. They are running 2008 R2. The script is set for no media action.
  17. I have a large number of clients and servers in our retrospect system. I have been noticing that our windows clients are not backing up incrementally. They are backing up the entire system each and every day. I have all the client settings set to default in the console. Setting "do not backup duplicates" doesnt seem to make any difference. I have also tried rolling back the client version without any change. All of our mac clients are backing up incrementally. Obviously this makes the backup process a bit slow when it is not backing up incrementally.
  18. scsctech

    Clients "unprotected"

    I am backing up "All Volumes" and the script is set to "All files except Cache Files" As I said before, if its a cosmetic bug, it does get in the way of identifying real problems in a timely manner.
  19. scsctech

    catalog out of sync

    same problem on two of my media sets. I had to recycle one to get it to work, I am avoiding recycling the other in lieu of another solution.
  20. I have about 7 clients that are all snow leopard and they are listed in the console as 'unprotected' with no last backup date. However, if I look into the past backups it shows that they were backed up within the last 48 hours. Bug?
  21. I have been struggling along for months with this past version, trying to ignore all of the bugs, quirks and random happenings. When really are we going to see this next update....?
  22. Im running 8.1.626 right now and while I cant say operation is great, it is running slow and consistently. Should I dare upgrade?
  23. scsctech

    Console hangs constantly....great

    I have Retrospect Unlimited Server, Unlimited Client and it will run 8 threads simultaneously as long as the scripts don't access the same source or media set.
  24. Upgraded to 8.2 today....now the console takes forever to load up the server information, then after about 10 minutes it hangs...have to force quit it. This happens with both the console installs on my 10.6.4 iMac and on the 10.5.8 xserve that the engine is installed on. w t f
×